1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Ontzet Notitie

sitecom 150 N / Moterola Cable modem SVB 5121E

Discussie in 'Internet - Eigen netwerk' gestart door Fred B, 1 nov 2009.

Niet open voor verdere reacties.
  1. Sinds 2007 werk ik met een Moterola kabelmodem 5121E gecombineerd met een SMC adsl draadloos modem en een hub om meerdere computers aan te sluiten. Tot 14 dagen geleden werkte dit prima doch plots gaf het SMC modem de geest.
    Omdat dit al een oude versie was en ik toch van plan was de verbinding te vereenvoudigen en alles draadloos te maken en alleen met notebooks te gaan werken heb ik op advies van My-com een Sitecom router 150N aangeschaft onder de belofte dat dit probleemloos zou werken.
    De verbinding met de router was inderdaad snel tot stand gebracht echter ik krijg steeds geen internet verbinding. er zit dus een knoop tussen de verbinding sitecom/moterola.
    Ik heb wel internet dmv een vaste verbinding.
    Ik heb ook alle instellingen bekeken maar kan de oorzaak niet vinden.
    Kan iemand mij verder helpen??
    Alvast bedankt voor de reactie,
    Fred B
     
  2. Heb je het modem al gereset? Dat dient te gebeuren bij elke wisseling van het apparaat (router/PC) erachter.
     
  3. hartelijk dank voor de reactie; probleem opgelost.
    groeten, Fred B
     
  4. Graag gedaan!
     
Niet open voor verdere reacties.

Deel Deze Pagina