1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Routerverbindingen WL 351

Discussie in 'Internet - Algemeen' gestart door Buppie, 1 nov 2009.

Niet open voor verdere reacties.
  1. Buppie

    Buppie New Member

    Berichten:
    2
    Gisteren de router WL 351 gekocht. Hij maakt goed contact met de computer maar kom niet op internet. Van alles geprobeerd maar dit lost het probleem niet op. Aanpassing beveiligingscodes etc. Kan iemand mij helpen?
     
  2. Isis

    Isis Forum Member

    Berichten:
    770
    Modem ff van de stroom halen voor 10 seconden.
     
  3. Reind

    Reind Forum Member

    Berichten:
    95
    update van Sitecom wl 579-wl600

    Ik zag dat ik op mijn Sitecom versie 1.5 staan had,maar nu zie ik op de site van Sitecom dat daar ook versie 1.6 is te downloaden,wie heeft ervaring in dit soort gevallen,aangezien mijn Router is geleverd door Ziggo vraag ik mij af of dit ook problemen geeft.ik gebruik de Router draadloos op een PC en een Laptop.
     
  4. Spartagek

    Spartagek Forum Member

    Berichten:
    927
    Ik zou eerst proberen wat ISIS aangeeft, pas als je je verbinding hebt, gaan expirimenteren met firmware's

    ( of afblijven, want als je het hier moet vragen, lijkt het me niet dat je door hebt wat er mis kan gaan ? )

    Dit geldt voor beide posters !
     
Niet open voor verdere reacties.

Deel Deze Pagina