1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Transportstream 206 slecht (BRT1, Canvas/Ketnet)

Discussie in 'Digitale TV - Algemeen' gestart door Tinnie, 30 okt 2009.

Niet open voor verdere reacties.
  1. Hallo,

    ik heb al langere tijd op BRT1 en BRT2 (Ketnet/Canvas) beeldartefacten, afentoe leidend tot heel even zwart beeld. Dat gebeurt alleen op deze transportstream, de anderen inclusief Ned1,2,3 in HD zijn prima. Ik heb even gekeken naar Ziggo TV en naar Omroep Friesland, binnen 20 seconden ook een reeks blokken of groen in beeld.
    Postcode 7513, Humax 5050 met 40 resp 49 sterkte, 100% kwaliteit en BER van 0.

    En nu ik toch de aandacht heb: Inderdaad zijn er nu veel minder hickups in Ned1,2,3 HD in het geluid, maar de hickups die er nog zijn (1 per half uur of zo) zijn langer, ongeveer een seconde en anders: het geluid komt nu met een fade-in van ook 1 seconde terug.

    Tinnie
     
  2. Ik zelf heb altijd al problemen gehad met de stream waar o.a. de vrt's op zitten. Deze zit volgens mij op een frequentie die veel gebruikt wordt door draadloze apparatuur wat deze problemen oplevert.
     
  3. GolfTouch

    GolfTouch Forum Member

    Gebruik je een goed afgeschermde kabel en metalen connectoren?
    Het zou kunnen zijn dat er toch invloeden van buitenaf via je kabel binnenkomen. Dat kan bij jou zijn maar ook buiten bij Ziggo.
    Probeer zelf eens je Humax met een zo kort mogelijke kabel direct op het AOP (abonnee overname punt, groene kabel) aan te sluiten met een goede kwaliteit kabel (coax 12, Hirschmann Koka) en metalen stekkers.
    Bekijk dan eens of je nog steeds bovengenoemde problemen hebt.

    Wat is je signaalsterkte, kwaliteit en ber op de "slechte" zenders?
     
  4. Hmm, ik begrijp uit de reacties dat het iig geen algemeen probleem is. Ik hoopte eigenlijk, omdat de klachten beperkt bleven tot 1 transportstream, dat het buiten mij lag, maar misschien niet. Ik ga uitgebreid testen. Oh, op de 'slechte' zenders loopt de BER op het moment van zo'n balkje heel even naar een getal (ik heb een 4 gezien, en een 8), maar is meteen daarna weer o. De sterkte blijft gelijk en is altijd boven de 40, wat toch in orde zou moeten zijn?
    In ieder geval bedankt voor de reacties, nu aan het testen dan maar...
     
  5. GolfTouch

    GolfTouch Forum Member

    Dan wachten we nog even je bevindingen af.
    Wat is de signaalkwaliteit?
     
  6. De ber die even omhoog schiet is typisch voor de problemen met de frequentie waar de VRT op zit. Betere afgeschermde kabels gaat dit oplossen. Het is volgens mij wel een vaker voorkomend probleem, maar is niet onmogelijk om op te lossen.
     
  7. - Signaalkwaliteit blijft 100%
    - Afschermen dus, zucht... En nu maar hopen dat het in het 'einde' zit. Kan me bijvoorbeeld voorstellen dat het lostrekken van de doorverbindingen naar de TV (voor analoog) al wat helpt. De stekkers zijn nu geen hirschmann maar wel volledig metaal. Ga ermee aan de gang, maar een beetje druk dus het kan effe duren. Nogmaals dank!
     
  8. instraling?

    Heb je misschien iets van draadloze lichtschakelaars in de buurt van de decoder staan, of iets anders wat draadloos werkt? Babyphone, portofoon?
    In dit stuk frequentieband gebeurd nogal het een en ander op draadloos gebied.
     
  9. GolfTouch

    GolfTouch Forum Member

    Ik weet niet je exacte postcode maar op je opgegeven postcode staan behoorlijk wat zenders (Omroep en GSM/UMTS) in de buurt. Weet niet of er ook Digitenne op zit.
    Maar ook instraling zoals 31Stier aangeeft kan soms problemen geven.
    Vandaar de mogelijke instraling en dus het moeten gebruiken van een goede afgeschermde kabel (goede coax12 of Hirschmann Koka).
    Test eerst met deze kabel direct op het AOP. Dan kun je zien of het probleeem bij jou in huis zit of dat het mogelijk toch aan de kabel van Ziggo ligt. Zeg maar vanaf de wijkkast naar jouw woning.

    Het loshalen van de loop tussen decoder en TV is uiteraard altijd te testen. Gebruik ook voor deze loop een goede afgeschermde kabel incl. metalen stekkers.
     
Niet open voor verdere reacties.

Deel Deze Pagina