1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Upgrade CI+ firmware

Discussie in 'Digitale TV - DVB-C en CI+' gestart door migroen, 28 okt 2009.

Niet open voor verdere reacties.
  1. Hoe zit het eigenlijk met een eventule upgrade van de Smit CI+ kaart. Via de TV kan ik wel kiezen de optie

    Menu --> Uitzenden --> Algemene Interface --> CI-menu --> Module Info en upgrade --> TV Module software vernieuwen.

    Vervolgens verschijnt onderstaande melding

    Kan de TV module vanuit het menu niet upgraden.

    Daarna kan ik alleen kieszen voor Exit.

    Hoe gaat dit in zijn werk als er via Ziggo een update van de firmware van de CI+ module is.
     
  2. Volgens anoniem krijg je automatisch een melding als er nieuwe software voor de Ziggo CI+ CAM op het Ziggo netwerk beschikbaar is. Je hoeft dat dus niet zelf in de gaten te houden.
     
  3. Ik heb een Philips 8404 (versie .66) met Neotion CI+ CAM. Sinds vandaag (bij aanzetten) geeft de TV de melding dat er een nieuwe software voor de CI+ cam is. Als ik deze probeer te installeren krijg ik direct bij het downloaden (0%) de melding dat het downloaden mislukt is. Iemand enig idee wat hier aan de hand kan zijn?

    Als ik de software handmatig probeer te installeren via het menu dan krijg ik de melding dat er geen nieuwe software aanwezig is :cool:
     
    Laatst bewerkt door een moderator: 26 nov 2009
  4. Elders al uitgelegd. dit is een bug in de software v/d TV. We hebben dit vandaag onderzocht. Het probleem zou met een tijdelijke work-around opgelost moeten zijn. Dit probleem zou dus niet meer mogen plaatsvinden. Zorg als je het probleem nog steeds ondervindt dat je de TV niet uitzet op Ned 1, maar bv. op Ned 2.

     
  5. Ik had vanochtend (26-11) precies hetzelfde met mijn 8404 (versie .66).

    @ Anoniem - "Elders al uitgelegd." - heb gezocht, maar niet gevonden. Kun je mij een link geven naar het betreffende topic? Thanks!
     
  6. Even voor je gezocht op de berichten van @anoniem in het CI* forum en voila.
     
  7. Anoniem bedankt! Had niet gezien dat dit topic al ergens anders besproken werd.
     
  8. Heb met mijn Philips 9604 met Neotion CAM sinds gisteren precies hetzelfde. Mijn preview periode is sinds deze week verlopen, wellicht dat het daar iets mee te maken heeft?
    Ik zie in dit topic dat er een workaround is, maar ik neem aan dat nog wel middels nieuwe firmware van Philips wordt opgelost.
     
Niet open voor verdere reacties.

Deel Deze Pagina