1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Probleem met forum?

Discussie in 'Gebruikersforum - Vragen & opmerkingen' gestart door Excalibur, 27 okt 2009.

Niet open voor verdere reacties.
  1. Excalibur

    Excalibur Forum Member

    Berichten:
    3.291
    Wat me de laatste week opvalt is dat er regelmatig discussies zijn, waar het forum aangeeft dat er bv 12 pagina's zijn, maar als je op de laatste pagina klikt, je weer terug komt op een pagina eerder.

    Voorbeeld (nu):
    http://ziggo-gebruikers.nl/forum/showthread.php?t=21228

    Volgens het forum heeft dit topic 12 pagina's, echter als ik op pagina 12 klik, kom ik weer terecht op pagina 11. Het is niet alleen dit topic waar me dat opvalt, maar topics, dit is slechts even een voorbeeld.

    Probleem met de database of het vernieuwen ervan?
     
  2. Barbarian

    Barbarian Forum Member

    Berichten:
    1.311
    Was me ook al een paar keer opgevallen, misschien dat de laatste berichten van die pagina verwijderd zijn....
     
  3. Ed

    Ed Forum Member

    Berichten:
    3.370
    Klopt,heb ik ook al een paar keer gezien, niet alleen de laatste dagen. Alsof er reeds een nieuwe pagina klaar staat, maar het nieuwste bericht staat nog op voorlaatste verse pagina.
     
  4. Vijver

    Vijver Forum Member

    Berichten:
    2.231
    Ik ken het fenomeen. Zelfs bij veel andere fora. Of die dan toevallig dezelfde engine gebruiken, weet ik niet.
     
  5. MrDroopy

    MrDroopy Forum Member

    Berichten:
    1.256
    vbulletin issue.
    Mozilla/5.0 (SymbianOS/9.2; U; Series60/3.1 NokiaN95_8GB/15.0.015; Profile/MIDP-2.0 Configuration/CLDC-1.1 ) AppleWebKit/413 (KHTML, like Gecko) Safari/413
     
  6. Isis

    Isis Forum Member

    Berichten:
    770
    Ken het van een ander forum, was volgens mij iets met de database.
     
  7. Esy ®

    Esy ® Forum Member

    Berichten:
    870
    Heb ik een tijdje terug ook last van gehad.
    Volgens mij heb ik dat na een tip van Cees opgelost door het aantal berichten per pagina aan te passen.
     
Niet open voor verdere reacties.

Deel Deze Pagina