1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Nieuwe Ubee modem gekregen

Discussie in 'Internet - Algemeen' gestart door Vomera, 26 okt 2009.

Niet open voor verdere reacties.
  1. Netbios

    Netbios Forum Member

    Berichten:
    320
    Als je problemen met het Ubee modem hebt en de Arris ging goed bij je. Arris weer aansluiten, helpdesk bellen en CM MAC ID doorgeven om het Arris modem weer te laten activeren, UBee modem terugsturen.

    Als je het modem niet kunt activeren omdat je codes niet kloppen kun je 2 dingen doen. Modem aansluiten (moet online zijn, en aan laten) en mail sturen met je CM of C MAC ID. Je moet dan wel wachten totdat je mail behandeld wordt wat enkele dagen kan duren.

    Bellen kan ook dan wordt je modem live geactiveerd. Moet ook het modem voor online zijn en dien je ook het C MAC bij de hand te hebben.

    succes!:)
     
  2. Vomera

    Vomera Forum Member

    Berichten:
    13
    ik heb de modem gelukkig gewoon weer kunnen activeren. de codes zijn hetzelfde zowel van de oude als de nieuwe. de arris modem blijf ik gewoon gebruiken! ubee kan me te pot op met hun 8mbit. nu zit ik weer op de 47 :D
     
  3. Ed

    Ed Forum Member

    Berichten:
    3.370
    Ubee hier ook 47Mbit/s en nu?
     
  4. kontknager

    kontknager Forum Member

    Berichten:
    88
    Heb exact hetzelfde. Continu een wegvallende internet - en telefonieverbinding. Coax aansluiting wordt echt ontzettend warm, je brand je vinger eraan.Heb nu een arris, dit modem werkt al 2 maanden stabiel zonder een miliseconde uitval.

    En nu heb je nog steeds geen stabiele usenet verbindingen, en ultra trage verbinding als je meerdere lijntjes openzet :-P

    Ben benieuwd wat het ziggo gaat kosten als ze al die ubee's moeten vervangen :shock:
     
  5. Pierre_1

    Pierre_1 Forum Member

    Berichten:
    288
    Laten ze eerst maar eens op korte termijn met een firmware update komen voor dat Ubee modem, mocht dat niet werken dan zal er niets anders overblijven om te gaan vervangen.
     
  6. Ed

    Ed Forum Member

    Berichten:
    3.370
    En dat terwijl men juist de pijlen gericht heeft op de Ubee... ;)
     
  7. Pierre_1

    Pierre_1 Forum Member

    Berichten:
    288
    Ja, dat is inderdaad zo, Ed. Ik ben ook erg benieuwd hoe ze denken dit op te lossen. Via een firmware update zou inderdaad kunnen, maar ik lees ook steeds meer berichten dat de COAX-verbinding van het Ubee modem erg heet wordt. Ik vind dat zelf ook namelijk. Eerst die firmware deze week maar he.....:-P
     
  8. Jan_Assen

    Jan_Assen Forum Member

    Berichten:
    346
    Precies.....


    Mijn vraag was de volgende:

    Vandaag heb ik een nieuw Ubee modem ontvangen. En ik neem aan ter vervanging van mijn werkende Motorola modem. Nu wil ik het nieuwe modem activeren wat mij niet lukt. De activatiecode, zoals ik die in februari heb ontvangen, werkt niet. Kunt u mij zeggen wat ik moet doen?

    Antwoord Ziggo d.d. 27/10/2009

    Via de website heeft u onlangs een vraag gesteld.

    Via e-mail kunnen wij u slechts beperkte ondersteuning bieden bij het oplossen van technische problemen. Bij een wegvallende verbinding bijvoorbeeld, kan de oorzaak alleen worden achterhaald door het uitvoeren van verschillende tests. Helaas is e-mail geen geschikt medium om deze tests uit te voeren.

    Wij vragen u daarom vriendelijk te bellen met de Klantenservice van Ziggo (0900-1884, 10 eurocent per minuut). Onze medewerkers helpen u dan verder.

    Wij vertrouwen erop u hiermee voldoende te hebben geinformeerd.


    Blijkt maar weer dat lezen een moeilijker is dan het lijkt.....:giveup:
     
  9. Ed

    Ed Forum Member

    Berichten:
    3.370
    Jezus, die HD medewerkers volgen een protocol... alles wat van het protocol afwijkt, wordt niet behandeld en verzoekt men om te bellen. Is toch niet moeilijk te begrijpen???? En ja, jij wil niet bellen... Sommige dingen kunnen niet via mail, maar schijnbaar moet men dat eerst begrijpen.
     
  10. Pierre_1

    Pierre_1 Forum Member

    Berichten:
    288
    Dan maar weer op weg naar TROS Radar? Ze leren het blijkbaar nooit, wat ongelooflijk irritant zeg, dit is werkelijk niet te bevatten.
     
Niet open voor verdere reacties.

Deel Deze Pagina