1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Na netwerk tweak nu wel op alle Pc's de zelfde en goede snelheid.

Discussie in 'Internet - Algemeen' gestart door Gooffy, 25 okt 2009.

Niet open voor verdere reacties.
  1. Kwam er hier achter dat de 4 computers die hier in het netwerk zitten allemaal een verschillende snelheid haalde op de speedtest van Ziggo.
    Bij 1 gaf ik de schuld aan het feit dat het een oude PIII is en deze moeite had om de hoeveelheid data te verwerken, de andere twee die ook ver achter bleven (30 Mb of slechter) daar kon ik geen verklaring voor vinden.

    Ben na wat zoeken op de site http://www.dslreports.com/tweaks terecht gekomen en heb daar de tweaktest gedaan met als resultaat dat mijn Receive Window (RWIN) te laag stond ingesteld, tooltje gedownload en de Rwin aangepast, opnieuw opgestart speedtest uitgevoerd en ziedaar ik haal nu wel de goede snelheid (48,0/4,6), heb dit ook op de andere twee pc's gedaan met het zelfde resultaat.

    Weet niet of deze methode voor iedereen werkt en zal ook zeker niet zeggen dat het een aanrader is maar voor mij heeft het gewerkt.
     
  2. dit werkt al jaren prima, reeds vele problemen mee opgelost bij klanten/kennisen etc.
    vanaf win95 tot en met winXp werkt dit goed.
    vista en win7 doen dit zelf redelijk goed.

    dus advies aan andere gebruikers: ga je upgraden in snelheid,
    bv: van basis naar plus, naar extra, zul je elke keer dat je een hogere/of lagere bandbreedte hebt van ziggo, je RWIN moeten aanpassen.


    suc6, berrie.
     
Niet open voor verdere reacties.

Deel Deze Pagina