1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Internet valt steeds weg ?

Discussie in 'Internet - Eigen netwerk' gestart door bliztsblade, 23 okt 2009.

Niet open voor verdere reacties.
  1. bliztsblade

    bliztsblade Forum Member

    Berichten:
    5
    hallo,

    Ik heb een probleempje.
    Ik heb een Belkin (f5d7230 - 4) router.
    Ik heb 3 PC's die normaal alle 3 internet hebben.
    2 via de kabel de andere draadloos.
    Toen heb ik ze allemaal via kabel op de router gezet.
    Mijn probleem was toen dat ik er maar 2 op kan zetten en de andere eruit werd gegooit.
    Ik heb m'n router gereset en helmaal opnieuw geconfigureert.
    Precies zoals hij eerst ook stond ( heb het toen ook zelf gedaan ).
    Nu valt m'n internet na 4/5 min gewoon helemaal weg als ik hem all op 1 PC zet.
    Wat moet ik nu doen ?

    Met vriendelijke groet
     
    Laatst bewerkt door een moderator: 23 okt 2009
  2. TRaSH

    TRaSH Forum Member

    Berichten:
    1.207
    heb je de modem ook een reset gegeven ? Zien de pc s elkaar wel onderling als het internet weg valt ? Als je de pc direct aan sluit behoud je dan wel je verbinding
    Mozilla/5.0 (SymbianOS/9.2; U; Series60/3.1 NokiaN95_8GB/20.0.016; Profile/MIDP-2.0 Configuration/CLDC-1.1 ) AppleWebKit/413 (KHTML, like Gecko) Safari/413
     
  3. bliztsblade

    bliztsblade Forum Member

    Berichten:
    5
    Ja ik heb m'n modem gereset
    De PC's vinden elkaar altijd zonder en met internet.
    Als ik m'n PC rechtstreeks op het modem zet krijg ik maar geen internet.
    Heel raar !!!
    Alvast bedankt dat u me helpt
     
  4. Isis

    Isis Forum Member

    Berichten:
    770
    Het is logisch dat je dan geen internet krijgt. Je modem onthoudt het mac-adres van het apparaat dat aangesloten staat (in dit geval dat van de router). Dus moet je even het modem 10 seconden van de stroom halen als je iets anders erop aansluit.
    Hou ook eens in de gaten wat de leds op het modem doen als het internet uitvalt. Power, ds, us en online moeten blijven branden en link moet knipperen. Als link niet knippert vindt het modem geen apparaat; dit ligt meestal aan de netwerkkabel.
     
  5. bliztsblade

    bliztsblade Forum Member

    Berichten:
    5
    Alles doet het gewoon op het modem.
    Dus er is iets fout met de router en ik weet niet wat.
    Ik weet ook niet wat voorn connection type ik moet kiezen en hoe ik het moet instellen want blijkbaar doe ik iets fout.
    bijv.:
    Dynamic
    Static
    PPPoE
    PPTP
     
  6. tja

    tja Forum Member

    Berichten:
    2.209
    Hier moet je voor dynamic kiezen. In principe hoef je verder niets in te stellen, hooguit het modem nog eens resetten.
     
  7. bliztsblade

    bliztsblade Forum Member

    Berichten:
    5
    Heb ik gedaan maar zodra ik m'n andere PCC dan erop aansluit en internet explorer open of firefox valt bij deze PC m'n internet helemaal weg.
    Waar ligt dat dan aan ?
     
  8. mesa57

    mesa57 Forum Member

    Berichten:
    5.464
    Je zult eerst eens moeten onderzoeken of het modem uitvalt of de router of de pc.
     
  9. bliztsblade

    bliztsblade Forum Member

    Berichten:
    5
    Ik heb een nieuwe router gekocht en alles werks nu prima !!
    Toch bedankt voor jullie adviezen:thumb up::thumb up: !!!
     
Niet open voor verdere reacties.

Deel Deze Pagina