1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

philips 32pfl7404

Discussie in 'Digitale TV - DVB-C en CI+' gestart door ceesboersen, 19 okt 2009.

Niet open voor verdere reacties.
  1. Aanvullend; teletekst werkt alleen op Ned1 .....
    Dat is natuurlijk minder temeer ouderen teletekst vaak voor de ondertiteling voor gehoorgestoorden gebruiken ...
    Ik hoop dat dit vlug opgelost wordt.
     
  2. Opgelost door de nieuwste .66-Firmware die op de Philips-pagina te downloaden is.
    Teletext werkt nu naar behoren op alle zenders.
    Mooi zo !! .... :)
     
  3. Ik ben nieuw op het forum ivm de aankoop van mijn Philips 32pfl7404h/12
    In het begin toen ik de CI+cam modul plaatste, wel problemen gehad.
    In het menu kon ik de geluid instellingen niet veranderen, stereo/mono ook in de kabel instelling niet.
    Digital gaf hij aan mono.
    Alleen teletext op ned 1 als hij op digtal stond(kabel)
    Na de software update .66, werkt hij perfect, nergens geen last meer van en zelfs het geluid is beter geworden.
    Opstarten van de tv, vind ik wel lang duren maar dat heb ik wel voor een goed beeld over.:wink:
     
  4. Kan je deze nieuwe software gewoon over de oude heen zetten zonder dat je de ci+ cam weer opnieuw moet installeren ?
     
  5. De CI+ Module laat je gewoon in de TV zitten, geen probleem.
     
  6. Er zijn wel reacties waaruit blijkt dat je de beter de zenders opnieuw kunt installeren om volledig gebruik te kunnen maken van het toegenomen aantal zenders in de EPG. Maar ik heb dat ook nog niet gedaan omdat me dat teveel werk is. Ik wacht eerst rustig af totdat er een gecertificeerde versie is en dan kan ik 't altijd nog doen.
     
  7. Philips verhaal via chat

    Bezoeker: Is er al enig inzicht wanneer Ziggo de certificering voor de Philips 42PFL7404H/12 klaar heeft zodat we digitaal kunnen gaan kijken via de cam?

    Philips: Helaas is er nog geen exacte datum bekend. In de afgelopen
    weken is er een stevige progressie gemaakt op weg naar Ziggo certificatie. We verwachten de certificatie binnenkort af te ronden. Zodra deze is
    afgerond zullen we dat op deze portal melden: portal (kopje televisies)

    portal content is: http://www.ziggo.nl/producten/televisie/ci-plus
     
  8. De 42PFL7404H/12 is volledig geschikt voor CI+, ook zonder die Ziggo-certificering.
    Wat je moet doen ná de aanschaf is er eerst de .066 Firmware op inspelen, die vind je op de Philips site, dan werkt 'ie goed. En als er later door Philips nog wat aan de Firware gesleuteld wordt kun je die weer inspelen.

    Ik heb een paar dagen geleden de 22PFL5604H/12 gekocht, heb díe procedure gevolgd en nu staat 'ie lekker te spelen bij mij. Nog geen enkel probleem ermee gehad.
    De 7404 is, op het uiterlijk na dezelfde TV als de 5604, gewoon doen dus zou ik zeggen.

    Groet,
    JW
     
  9. Ik heb vandaag de Smit CI+ DVB module gekocht.
    Alleen even problemen gehad met de module erin te stoppen op de kop, ik moest het er behoorlijk hard induwen zodat die goed past.

    Het beeld op HD is een hele verbetering ten opzichte van analoog en SD.
     
  10. Hi,

    Ik heb sinds enkele maanden een Philips 42/PFL7404H/12 en ben er zeer tevreden mee. Hierop heb ik ook de Samsung digitale decoder aangesloten via de scart aansluiting. Werkt prima.

    Vandaag heb ik de CI+ module gekocht, nadat ik eerst verschillende reviews en gebruikers ervaringen had gelezen.
    Allen gaven aan dat deze combinatie gewoon zou werken.
    Ik heb eerst een firmware update uitgevoerd van de tv. (naar .066)
    Deze is zonder problemen verlopen.
    Vervolgens heb ik de CI+ module geplaatst en de tv aangezet.
    Volgens de handleiding, zou je dan een bericht moeten zien "authenticatie bezig"
    Dit zag ik maar voor 1 seconden.
    TV weer uitgezet, CI+ verwijderd en weer terug geplaatst.
    TV weer aangezet en kreeg toen de melding wel in het scherm en bleef ook langer staan.
    Volgens de handleiding zou dit enkele minuten in beslag nemen.
    NA 20/25 minuten stond de melding nog steeds op het scherm. :sad:
    Dit leek mij veel te lang.
    TV weer uitgezet, module verwijderd en tv weer aan.
    Weer uit gezet module weer geplaatst en weer dezelfde melding voor meer dan 20 minuten op het scherm.
    Ik heb het ook met de Smartcard in de module geprobeerd, zelfde resultaat.
    NA een dik uur zo bezig te zijn geweest, module maar weer verwijderd en de Samsung decoder aangezet.
    Werkt zonder problemen.
    Ik heb de module ook een keer terug geplaatst en via Opties naar de Common Interface gekeken. Deze wordt gewoon herkend. Ook als ik de Smartcard heb geplaatst.
    Echter bij het zoeken naar nieuwe digitale zenders, geen resultaat.
    Ook als ik een digitale test uitvoer, vind het geen enkele zender.

    Alles maar weer terug geplaatst in de oude situatie.

    Wellicht iemand een idee ?
    Wellicht weet iemand wat ik fout doe ?
    Alle tips en tricks zijn welkom.
    Ik zou heel graag van de module gebruik willen maken.
    Scheelt weer een afstandbediening. (de gene van de Samsung decoder heeft af en toe zo zijn nukken :wink: )

    Alvast heel erg bedankt voor jullie hulp
     
Niet open voor verdere reacties.

Deel Deze Pagina