1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Ziggo CI+ Module

Discussie in 'Digitale TV - DVB-C en CI+' gestart door scooby1963, 18 okt 2009.

Niet open voor verdere reacties.
  1. kun je nog bij het menu van de CAM ?
    welke melding verschijnt op de andere kanalen ?
    verschijnt er een melding als je de smartcard verwijdert ?
     
  2. Sorry maar ben geen techneut. Op de andere tv kanalen staat gewoon vervormd signaal, Ik heb wel Ned 1 hd. en zie ook de EPG gids
     
  3. Ik zeg ook niet dat firmware updates een tovermiddel zijn,maar in mijn samsung KAN je de netwerk waardes niet invullen,die scant ie zelf.
    Het zou dus kunnen dat er iets in de TV in de war is,waardoor ie de goede signalen niet meer krijgt van de cam of de juiste waarden niet opslaat.
    Een upgrade zou dit kunnen verhelpen,als dit bepaalde dingen terug zet naar de originele positie.
    Onderbouw je kritiek nu eens in plaats van steeds te roepen dat iets onzin is en waarom dat waarden niet goed gaat zetten,zonder onderbouwing kan ik net zo goed zeggen dat jouw opmerkingen flauwekul zijn.
    Je geeft alleen maar commentaar,ik probeer tenminste nog iets te doen om iemand te helpen.
     
    Laatst bewerkt door een moderator: 22 okt 2009
  4. het verwijderen van de smartcard lijkt me toch niet zo'n moeilijke handeling.
     
  5. Ik heb de smart card eruitgehaald opnieuw ingevoerd, plug and play, alles opnieuw ingevoerd netid, frequenties enz nu heb ik niets meer "zwak signaal. Ga nu slapen en morgen zien we wel weer.
     
  6. Als er een problem is met een apparaat waarin een stuk software zit, roepen mensen over het algemeen veel te snel dat je dan maar een firmware update moet doen. Dat is echter geen goede aanpak, je moet proberen te analyseren waar het probleem zit in plaats van in een firmware updates een soort panacee te zien. Firmware updates om plotseling ontstane problemen op te lossen zijn altijd een last resort.
    OK. nog één poging dan. We hadden het hier over de TV van scooby1963, die sinds de storing bij Ziggo van vorige week donderdagavond niet goed meer werkt. Hij/zij probeert daar een oorzakelijk verband in te zien, maar dat is voor mij helemaal niet evident. Het is ook zo dat Scooby1963 een Sony TV heeft, en géén Samsung TV.

    Bij een Sony TV kun je automatisch laten scannen naar de gebruikte netwerkfrquentie en het netwerk ID, maar dat is niet aanbevolen. In deze TV's kun je bij de digitale setup de netwerkfrequentie en het netwerk ID ook handmatig invoeren, net zoals dat het geval is bij de door Ziggo gecertificeerde decoders. En dat is bij Sony TV's ook de aanbevolen methode. Uit het relaas van Scooby1963 hierboven blijkt dat dat niet (meer) goed gaat: na het scannen staan er onzinnige waarden te lezen, en dat hoort niet zo. Dit alles heeft helemaal niets te maken met de Ziggo CI+ CAM, het gebeurt namelijk ook als de CAM helemaal niet in het toestel zit. In de handleiding die bij de Ziggo CI+ CAM wordt geleverd staat overigens ook aangegeven dat je de TV eerst de digitale kanalen in moet laten scannen, en dan pas de CAM moet plaatsen.

    Het lijkt mij uitgesloten dat door de storing bij Ziggo van vorige week donderdagavond de firmware in het toestel van Scooby1963 corrupt is geraakt. Als dat namelijk zo was, dan zouden er inmiddels veel meer meldingen moeten zijn van Ziggo abonnees met Sony toestellen waarvan de firmware vorige week donderdagavond corrupt is geraakt. We kunnen dus alvast concluderen dat het niet aannemelijk is dat de firmware corrupt is. Daarom is het ook geen goed advies om zomaar de firmware te gaan updaten, in de (futiele) hoop dat alle problemen dan als sneeuw voor de zon zullen verdwijnen. Dezelfde firmware heeft immers tot vorige week donderdagavond goed gewerkt, en dus is er logischerwijze geen enkele reden waarom diezelfde firmware nu niet goed meer zou kunnen werken.

    Wat er wel zou kunnen zijn gebeurd vorige week donderdagavond is dat de settings van de digitale tuner toch door de storing of een andere samenloop van omstandigheden dusdanig in de war zijn geraakt dat deze alleen met een factory reset en een aansluitende herinstallatie weer goed te krijgen zijn. Maar ook dat is een onwaarschijnlijk scenario, omdat er dan immers ook meer meldingen van andere Sony bezitters zouden zijn gekomen. Daarom houd ik het erop dat er een defect is opgetreden in het toestel van Scooby1963, en dat had ik hierboven dan ook al gezegd. Het enige advies wat ik Scooby1963 kan geven is om contact op te nemen met de leverancier van het toestel.
    Nee, met je - wellicht goedbedoelde - adviezen stuur je mensen alleen nog maar dieper het bos in. Om het even concreet te maken: je had geen firmware update moeten adviseren in dit geval, en het waarom daarvan heb ik nu duidelijk gemaakt.
     
    Laatst bewerkt door een moderator: 23 okt 2009
  7. Dat heb je mooi uitgelegd Riparius, mijn dank daarvoor.
    en ik ben ook met Sony bezig als ze mij tenmiste terug bellen.
    Gr Dennis
     
  8. Geen beeld meer alleen Ned 1

    Ik heb vandaag zowel met Ziggo als Samsung gebeld. Het werd toch een beetje afschuifsysteem. Ziggo kan op dit moment nog geen goede ondersteuning geven ue40b7000 is "high"tech app. :sad:. Samsung gebeld deze verwees mij terug naar de winkel om daar cam + smartkaart te testen. In de winkel speelde de smartkaart gewoon in een decoder. Ziggo gebeld daar zeiden ze dat er vandaag al veel winkels hadden gebeld. Zij sturen het signaal opnieuw uit tv moet wel aan staan/standbij staan deze procedure kan 48 uur duren. Toch voel ik mij op de en of ander manier met een kluitje in het riet te worden gestuurd.
    Annoniem kan jij mij misschien verder helpen. De tv speelt alleen maar Ned 1 hd. bij alle andere zenders krijg ik de melding "vervormd signaal". In de EPG gids zie ik wel alle digitale zenders. Hoe nu verder :roll:
     
  9. Ik heb nog geen goed beeld wat er nu aan de hand is.
    Daarom vroeg ik om de smartcard uit de CAM te halen, bv met de TV op kanaal 2 (ned 2HD) afgestemd. In dat geval verwacht ik een error melding op het scherm.
    Als je geen melding krijgt dan kan ik je een volgende vraag stellen, dus graag eerst deze test, dus naar ned 2 HD zappen en smart card verwijderen en kijken of je een melding krijgt.
     
  10. Ned.2 gezapt. smartcard eruit gehaald. melding is vervormd signaal.
     
Niet open voor verdere reacties.

Deel Deze Pagina