1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Ziggo CI+ Module

Discussie in 'Digitale TV - DVB-C en CI+' gestart door scooby1963, 18 okt 2009.

Niet open voor verdere reacties.
  1. Cam Module

    Dat is niet helemaal waar, ik kan deze instellingen niet wijzigen, omdat deze van de tv zelf zijn ik heb een ingebouwde HD decoder dvb-c dvb-t.
    en ik heb ook nog geen reactie van Sony die kunnen mij misschien meer vertellen.

    Wat ik ook al heb aangegeven, als de tv mijn cam module niet meer ziet kan ik ook de instellinegn van QAM etc. etc. niet wijzigen.
    en ik heb gewoon alle zenders lokaal en ook via mijn oude digitale decoder geeft gewoon digitale zenders door.

    als mijn tv de cam module wel ziet had ik ook geen probleem.:-P

    maar toch bedankt voor je antwoord.
    gr. Dennis
     
  2. Slap me in my face... ik dacht ook gelijk, Ned 1 moet ie zien want die is ongecodeerd.. maar niet als de netwerk waarden niet kloppen.. dan zie je niets !
    Cam er uit halen en via USB er een maagdelijke nieuwe firmware overheen zetten ?
     
  3. De CAM heeft niks te maken met het instellen van de netwerkfrequentie, netwerk ID en QAM waarde. Ook als er helemaal geen CAM in de TV zit kun je die waarden instellen en de TV naar digitale zenders laten zoeken. Zomaar nieuwe firmware in de TV gaan stoppen omdat je geen zenders (meer) ontvangt omdat die waarden verkeerd staan is natuurlijk flauwekul, en dat zal sowieso niet die waarden goed zetten. Firmware updates zijn geen tovermiddel.
     
  4. CI+ Module

    Ja ben ik me eens, maar je kan niet de QAM instellingen veranderen alleen de Frequentie en de ID wat ik dus op 372000 zet en ID op 5555 voor mijn regio.
    En dat kan ook zonder module, maar zonder module geen digitale zenders, en wat betreft die update die laatste kwam ik toevallig tegen bij sony 1.600EA.

    Maar als je mij kan vertellen dat je de QAM in kan stellen op mijn Sony KDL-46Z5500 laat maar horen ik ben zeer benieuwd.:shock:

    het enige waar je dit kan instellen is op de losse decoders daar kan het wel die kun je ook op 128 en 256 zetten.ipv 64.

    gr. Dennis
     
  5. Dit toestel detecteert kennelijk automatisch de gebruikte QAM en Symbol rate. Stel dus alleen de netwerkfrequentie en het netwerk ID in en voer daarna een nieuwe scan uit.
     
  6. CI+

    Dat heb ik al meerdere keren gedaan, maar dat heeft geen zin omdat hij de module niet meer ziet.

    ik kan wel 1 ding opmerken dat als ik de tv terug plaats naar fabriek instellingen dan geeft hij bij systeem geen signaal en QAM (-) en dan een hoop cijfers aan.

    maar zodra ik de digitale setup ga instellen op 372000 en ID op 5555 dan geeft hij na de scan, weer 826000 en QAM 170 of 231 aan.
    ook hierna stop ik de module weer in de tv en zegt hij nog steeds kan geen module vinden.

    Ik kan dit nu wel iedere dag gaan vertellen maar het begint nu wel een beetje iritant te worden.

    En misschien heb je een deel gemist van mijn verhaal, maar ik heb toch echt vanaf 21 september tot donderdag 15 oktober digitaal ontvangst gehad met mijn CI+ Module zonder problemen.Maar nogmaals door die storing van 15 oktober om 21.30 uur s'avonds van ziggo heb ik geen beeld meer(digitaal), en ziet de tv de module niet meer.RA RA politiepet.:shock:

    gr Dennis.
     
  7. Lijkt me een duidelijk verhaal. Als je de module plaatst en deze wordt niet gevonden zal er óf iets mis zijn met de TV óf met de module.

    Even je module in een ander CI+-geschikt TV-toestel plaatsen en het moet direct duidelijk zijn waar het probleem zit waarna er een vervolgactie kan worden ondernomen.
     
  8. Het defect zit kennelijk in de TV, want ook zonder module erin doet de TV nu bij de digitale setup niet wat ie zou moeten doen.
     
  9. Beste Dirk,

    Had je begrepen dat NLD-1 digitaal en ongecodeerd wordt uitgezonden?
    Dat je zonder CAM in je TV dat digitale kanaal moet kunnen zien?

    Als dat niet lukt...lijkt het erop dat je TV defect is of dat de instellingen in de TV niet goed staan.

    Succes, Ben...
     
  10. Geen beeld meer alleen Ned 1

    Hallo kan iemand mij helpen. Wij hebben een samsung led tv type ue40b7000 wpxxxn versie. Sinds begin sept. hebben wij een CI+Cam van Ziggo, alles heeft prima gewerkt sinds vandaag. Geen beeld meer alleen Ned 1, ik zie de EPG gids wel. Heb net update op de tv gezet, wat goed verlopen is. EN NU!!!!!
     
Niet open voor verdere reacties.

Deel Deze Pagina