1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

resolutie verspringt

Discussie in 'Cisco 8455DVB (HDTV/PVR/VOD)' gestart door pvdveen, 16 okt 2009.

Niet open voor verdere reacties.
  1. Ik heb regelmatig dat de decoder op 720P springt tijdens het inschakelen.
    Als ik dan naar het instellingen menu ga springt de decoder zelfs op 576P!?. Ik kan hem daarna weer op 1080i zetten. Maar naar 2 of 3 keer inschakelen staat hij weer op 720p. :evil:.
    Verder loopt het ding regelmatig vast. Soms geen geluid als je van hd weer naar een sd kanaal schakelt. Soms geen beeld. Of te wel een buggie apparaat. Ik wacht de aankomende update af en anders gaat hij terug naar Ziggo.

    Peter
     
  2. Ik heb precies hetzelfde probleem. Het valt mij op dat het gebeurd als de tv op een andere HDMI ingang heeft gestaan. Heb jij de decoder ook via een av-ontvanger op je tv aangesloten? Het zou kunnen zijn dat het probleem daar zit. Ben benieuwd of er meer mensen zijn met die dit ervaren.
     
  3. Ik heb tussen de cisco en mijn tv inderdaad een AV versterker zitten van sony. Alles is aangesloten met HDMI.
    Wat ik ook "vreemd" vindt is dat ik het geluid met 150 ms moet vertragen in de cisco om het geluid synchroon te krijgen. terwijl mijn versterker de vertraging van de televisie zelf regelt via HDMI 1.3a.

    En als we dan toch klagen. wat een waardeloze teletext zit er inde cisco.

    peter
     
  4. Ik heb er ook een Sony tussen zitten. De STR-DG520. Toen de cisco rechtstreeks op de tv stond aangesloten had ik dit probleem niet. Dus ik denk toch dat er daar ergens iets niet goed gaat. Zeker te hopen dat het met de aanstaande update het een en ander opgelost word.
    Het probleem van de vertraging heb ik hier dan weer niet. Toch nog iets positief dan.
    En ja, de teletekst van de cisco is zeker waardeloos. :oyeah:
     
  5. Heb er ook een Sony versterker tussen (de SDR-DA 5200ES) en heb het probleem niet. Kennelijk lastig om een uniforme oorzaak te identificeren.

    Ook geen geluidsvertraging.

    Wel regelmatig HDMI handshake issues: eerst 30 seconden groen/sneeuw beeld.
     
  6. Ik heb ook een sony. Maar dan een 3300 ES.
    Ik heb hiermee geen last van groene/sneeuw .

    peter
     
  7. Ik heb hetzelfde probleem, maar dan met de Cisco direct aan mijn Sony TV. Probleem doet zich inderdaad alleen voor als ik dvd heb gekeken via scart, en daarna weer tv wil kijken via de HDMI ingang.

    De audio van de Cisco is wel gekoppeld aan een Sony versterker, maar dan via de optical uitgang..
     
  8. Het is alom bekent dat de Cisco aan "handshake" probleem heeft. Dit probleem doet zich voornamelijk voor wanneer hij met een receiver moet 'onderhandelen'. Rechtstreeks op TV aangesloten gaat het meestal goed, let wel...meestal. Er zijn altijd uitzonderingen te noemen (zoals hierboven).
     
  9. Het probleem van het verspringen van de resolutie is bij mij opgelost door de volgorde van inschakelen van de apparatuur te wijzigen.
    Als eerste moet de tv worden ingeschakeld en vervolgens de Cisco.
    De PVR wordt nu op de resolutie 1080i ingeschakeld en verspringt niet meer.
     
  10. Was bij mij toch niet de oplossing, wanneer ik (bijvoorbeeld) naar het menu schakelde, versprong hij spontaan naar 576p !! (niet altijd). Als je nergens aankomt deed hij het wel, maar dat kan natuurlijk niet. Bij mij stond hij niet op de TV maar op een receiver aangesloten, dus dan gaat die volgorde ook al niet op.
     
Niet open voor verdere reacties.

Deel Deze Pagina