1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

AVG Free 8.5 geeft snelheid verlies !!!

Discussie in 'Internet - Algemeen' gestart door skippypiet, 15 okt 2009.

Niet open voor verdere reacties.
  1. skippypiet

    skippypiet Forum Member

    Berichten:
    23
    SORRY Isis, mijn fout :thankyou:
    Ik was alleen zo opgefokt, ik was al 2 weken bezig geweest, flink wat geld armer, zoveel gelezen, zoveel mensen gesproken en geschreven, zoveel energie erin gestopt, terwijl het gewoon een software probleem was, waar niemand schijnbaar vanaf wist.
    Nogmaals SORRY Isis !!!
     
    Laatst bewerkt door een moderator: 15 okt 2009
  2. Gizmo©

    Gizmo© Forum Member

    Berichten:
    598
    Daarom heb ik "Linkscanner" ook niet meegeinstalleerd met AVG 8.5.
    Ik haal dan ook gewoon de snelheid die ik moet halen.
     
  3. skippypiet

    skippypiet Forum Member

    Berichten:
    23
    Dat moet je dan ook maar toevallig weten Gizmo.... Had ik ook nooit verwacht, dat een Virus programma het internet verkeer zoveel afkneep. Werd ook niet vermeld bij AVG, dat LinkScanner het internet zomaar 13mb/15mb zou afknijpen, anders had ik hem ook nooit mee geïnstaleerd....
     
  4. Gizmo©

    Gizmo© Forum Member

    Berichten:
    598
    Ik heb die info ook ooit een keer gekregen nadat een update van AVG het gehele programma in de soep liet draaien.
     
  5. Hengelerweend

    Hengelerweend Forum Member

    Berichten:
    584
    Ik heb de gelicenseerde versie 8.5 van AVG.
    Ik constateer geen meetbare snelheidsverschillen met in of uitgeschakelde linkscanner.
    Prima programma !!
     
  6. skippypiet

    skippypiet Forum Member

    Berichten:
    23
    Waarschijnlijk omdat jou download snelheid stukken lager ligt, (jij hebt Alles in 1 Plus - 20mb) als bij Ziggo alles in 1 extra (50mb).
    Bij mij ging het van 35mb naar 48mb !!!
    Verder is het inderdaad een prima progje.
     
    Laatst bewerkt door een moderator: 15 okt 2009
  7. Isis

    Isis Forum Member

    Berichten:
    770
    Is al goed :) :schater: Kan me wel iets bij je frustratie voorstellen.
     
  8. lollita

    lollita Forum Member

    Berichten:
    83
    Ik heb hier AVG 8.5.421 draaien en heb nergens last van.

    [​IMG]

    Ik had gehoopt dat het plaatje wat groter was maar niet dus.
    De download is 48.05 de upload is 4.61 en de ping is 12 ms.
    Dus het is mogelijk om die linkscanner aan te laten staan.
     
    Laatst bewerkt door een moderator: 15 okt 2009
  9. Renatus

    Renatus Forum Member

    Berichten:
    2.207
    Ziggo:
    Alles in 1
    Gebied:
    fZiggo
    Het is in ieder geval opgelost! :thumb up:

    Er zijn zoveel 'bizarre' instellingen die de werking van je systeem kunnen beïnvloeden. Dat is de reden waarom het voor de helpdesk zo moeilijk is om een correcte analyse te doen bij het niet halen van de juiste snelheid en er altijd een standaard setje van tests wordt uitgevoerd.
     
  10. dieco

    dieco Forum Member

    Berichten:
    535
    En ook de reden waarom forums als deze zo belangrijk kunnen zijn. :thumb up:
    Uit ervaring leer je nou eenmaal vaak meer dan uit boekjes. :oyeah:
     
Niet open voor verdere reacties.

Deel Deze Pagina