1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Geluid valt af en toe zeer kort weg

Discussie in 'Humax iHDR5050-C (HD-PVR)' gestart door lucf, 13 okt 2009.

Niet open voor verdere reacties.
  1. lucf

    lucf Forum Member

    Berichten:
    29
    Ik heb sinds kort een HUMAX5050 waarbij het volgende probleem optreedt. Ongeveer 1 x per minuten valt het geluid een fractie van een seconde weg. Het beeld geeft geen problemen. Heeft iemand een idee wat er aan de hand is:?:
     
  2. Isis

    Isis Forum Member

    Berichten:
    770
    Draai je scartkabel eens om, dus dat het eind dat nu in de decoder zit in de tv komt en andersom.
     
  3. GolfTouch

    GolfTouch Forum Member

    Berichten:
    2.776
    Ik neem aan dat je een HDMI kabel gebruikt? Treedt het probleem op elke zender op of alleen bij bepaalde zenders?
    Hebben je opnames hier ook last van?
    Als je een scartkabel gebruikt (als test) treedt dan hetzelfde probleem op?

    Heb je je Humax 5050 ook via bv een Home Cinema set aangesloten? Valt dan ook het geluid weg?

    Wat zijn je signaalwaardes (sterkte, kwaliteit en Ber) op het moment dat het geluid even wegvalt?
     
  4. Carel

    Carel Forum Member

    Berichten:
    113
    Het wegvallen van het geluid bij Ned HD 1,2 en 3 is een bekend probleem bij deze Humax. Ik heb er zelf ook last van. Er is een eerdere thread over geweest en het probleem staat ook in de bug&wish list. Op andere (HD)zenders speelt het probleem niet.
    Een "oplossing" is om in het menu van de Humax de audioprioriteit in te stellen op PCM.
     
  5. robkamp

    robkamp Forum Member

    Berichten:
    65
    Bij mij valt het geluid weg bij Ned1,2 en 3 waar Dolby Digital ingesteld is als audiokanaal.

    Mijn opstelling is als volgt:
    Samsung DCB-H380R -> HDMI (1.3) -> Onkyo TX-SR875.
     
    Laatst bewerkt door een moderator: 15 okt 2009
  6. TheGrouch

    TheGrouch Forum Member

    Berichten:
    5.406
    Ziggo:
    Televisie
    Gebied:
    fZiggo
    Eh, het gaat hier toch over de Humax 5050c
    niet over een samsung
     
  7. TVdigitaal

    TVdigitaal Forum Member

    Berichten:
    1.048

    Dit is geen probleem van de Humax of de Samsung.
    De problemen met het Dolby digital geluid op 1,2,3 Hd komen voor bij alle aanbieders en lijken al fout te gaan bij de bron in Hilversum.

    Zie dit topic:
    http://ziggo-gebruikers.nl/forum/showpost.php?p=215954&postcount=70
     
  8. robkamp

    robkamp Forum Member

    Berichten:
    65
    Sorry, je hebt gelijk. Ik zal het niet meer doen! Maar het geeft wel aan dat het niet alleen om de Humax gaat, maar algemeen een probleem is.
     
  9. TVdigitaal

    TVdigitaal Forum Member

    Berichten:
    1.048
    Er is in "Hilversum" bij de bron nu e.a. aangepast aan het Dolby Digital geluid op Nederland3 HD. Het vermoeden is nu dat hiermee de problemen opgelost zijn voor Nederland3 HD.

    Zouden jullie net als wij doen willen luisteren naar het Dolby geluid op Nederland 3 HD en je bevindingen hier http://ziggo-gebruikers.nl/forum/showthread.php?p=216286#post216286 willen plaatsen?

    Indien het allemaal oke blijkt de komende tijd zal men in Hilversum vanzelfsprekend 1 &2 HD ook aanpassen.

    Alvast bedankt!

    Nogmaals je bevindigen aub plaatsen in:
    http://ziggo-gebruikers.nl/forum/showthread.php?p=216286#post216286
     
Niet open voor verdere reacties.

Deel Deze Pagina