1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Nieuwe website "Ziggo"

Discussie in 'Ziggo - Algemeen' gestart door Clevegt, 12 okt 2009.

Niet open voor verdere reacties.
  1. Inloggen werkt bij mij ook niet....
    IE6 en Firefox 3.5.5 werken beide niet....
    Het lijkt alsof hij mijn gebruiker/password niet meer kent. Foutje bij het importeren van gebruikersdata ?? Kan nog leuk worden als er slechts een gedeelte van de 'oude' gebruikers op de nieuwe site herkend worden.

    Wou net twee nieuwe smartcards op mijn abbo bijboeken.. wacht maar even af, zit voorlopig toch nog in de preview periode.
     
  2. De site is primair met Firefox ontwikkeld (zoals de meeste sites tegenwoordig hoop ik toch :)) dus het zou niet zo moeten zijn dat het in Internet Explorer beter werkt dan in Firefox.
     
  3. In elk geval 'scrollt' het contactformulier niet in firefox (3.0 en 3.5) als je meer dan de 3 regels invoert die er standaard staan. In IE8 werkt dat wel goed.
     
  4. Ik had problemen met het oude webformulier. Met het nieuwe heb ik geen ervaring. Bij het oude webformulier kon ik in Firevox een voorkeuze niet maken (ik meen product oid) waardoor verzenden niet wilde werken. Dat was toen in IE geen probleem. Zoals voorgaande berichten aangeven is er blijkbaar geen Firevox gerelateerd probleem maar is er iets anders aan de hand. Mogelijk zijn bepaalde inloggegevens nog niet geactiveerd?????
    Verder vind ik de site wel verbeterd. De layout spreekt mij meer aan dan de oude.

    Groeten,

    Dokie
     
  5. Hier geen problemen in ieder geval... althans niet met datgene waar ik veel moet zijn.
     
  6. Welke inlog gebruik je ?
    Vroeger moest je voor sommige zaken inloggen met het emailadres en wachtwoord van je hoofd-emailaccount. Ik hoef nu alleen in te loggen met de usernaam en password waarmee je de algemene zaken deed vroeger. Daarmee kan ik ook de email en zo wijzigen. Dus kan het zijn dat je de verkeerde (emailadres) inlog gebruikt ?
     
Niet open voor verdere reacties.

Deel Deze Pagina