1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Nieuwe website "Ziggo"

Discussie in 'Ziggo - Algemeen' gestart door Clevegt, 12 okt 2009.

Niet open voor verdere reacties.
  1. Enwee

    Enwee Forum Member

    Berichten:
    41
    Nieuwe website Ziggo, contactformulier.

    Het contactformulier op de nieuwe website werkt niet goed.
    Het lukt mij niet een formulier te versturen omdat er slechts 32 tekens
    in het emailadres vak ingevuld kunnen worden...
    De ontbrekende letters nl worden geweigerd,
    met als gevolg dat het formulier niet verstuurd kan worden...
     
  2. dieco

    dieco Forum Member

    Berichten:
    535
    Nee, die gegevens kloppen bij mij ook niet ... dat probleem zit volgens mij bij Ziggo.
    Als bij jou die beta het wel gewoon doet, dan moet ik maar eens even kijken waarom de mijne niet ... of in elk geval maar half.

    edit: net even gekeken. Nog steeds over elkaar heen liggende widgets in 'Mijn Ziggo', maar als ik refresh is alles wel weer normaal ... :shock:
    Ach, ik kan er wel mee leven zo ... maak me er niet druk om :thumb up:
     
  3. Spartagek

    Spartagek Forum Member

    Berichten:
    927
    32 tekens, - max. 3 voor het TLD
    dan vraag ik me af wat voor adres je gebruikt.

    En welke vreemde tekens worden niet geaccepteerd dan ?
     
  4. Enwee

    Enwee Forum Member

    Berichten:
    41
    a. gewoon een lange naam...
    b. zoals ik al schreef: nl
     
  5. Zapp Brannigan

    Zapp Brannigan Forum Member

    Berichten:
    3.611
    Kun je geen alias aanmaken met wat minder tekens?
     
  6. Enwee

    Enwee Forum Member

    Berichten:
    41
    Kan niet inloggen op de nieuwe Ziggo site... (zie 9.52)
     
  7. Spartagek

    Spartagek Forum Member

    Berichten:
    927
    Dus even afwachten en morgen opnieuw proberen

    ( ik moet stellen dat ik bijna nooit op de ziggo thuispagina kom ... )
    geen mailadressen, eigen domeinen
    mijn ziggo / @home adressen happen stof in de cyberkeldertje
     
  8. Zapp Brannigan

    Zapp Brannigan Forum Member

    Berichten:
    3.611
    Het geheugen is ook niet meer wat het was :oops:

    GMail is altijd handig als je tijdelijk even een e-mail adres nodig hebt (tegenwoordig wel je mobieltje bij de hand houden voor de registratie).
     
  9. Spartagek

    Spartagek Forum Member

    Berichten:
    927

    Net nog een account aangemaakt, 3 minuten ( k:censored:captcha )
    Maar geen telefoonnummer nodig ( of mobiel... )
     
  10. Esy ®

    Esy ® Forum Member

    Berichten:
    870
    In IE8 werkt het vrij goed. Met Opera kan je absoluut niet inloggen in Mijn Ziggo.


    Proxy Error

    The proxy server received an invalid response from an upstream server.
    The proxy server could not handle the request GET /amserver/UI/Login.

    Reason: Error reading from remote server
     
Niet open voor verdere reacties.

Deel Deze Pagina