1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Kuren met de afstandsbediening

Discussie in 'Cisco 8455DVB (HDTV/PVR/VOD)' gestart door mippie32, 12 okt 2009.

Niet open voor verdere reacties.
  1. Hallo,

    Sinds ik een poging heb gedaan mijn Cisco AB in te stellen om ook mijn tv te kunnen bedienen heb ik het volgende probleem. AB reageert regelmatig niet meer en door dan m.b.v. de 'Mode' key opnieuw in te stellen op code (002) zoals in gebruiksaanwijzing beschreven, werkt het dan weer even.

    Na ca. een minuut of 10 heb ik dan weer hetzelfe probleem. Toestel terug naar fabrieksinstellingen, nieuwe knoopcellen in AB werkt allemaal niet.

    Ik heb nu maar een Logitech harmony er voor ingesteld maar ik zou liever de originele remote gebruiken. Iemand suggesties?
    PS: Cisco / Ziggo contacteren schiet niet op en om er nu een RMA voor te regelen? overigens heb ik het toestel (was toen nog maar net uit) via Media Markt aangeschaft.

    Alvast bedankt voor evt. suggesties
     
  2. Heb je al geprobeerd de mode knop voor enkele seconden ingedrukt (tot deze 2x knippert) te houden en hierna 3x 0 te kiezen?
     
  3. Hallo,


    Ja, dan werkt het heel even.. en dan weer foetsie.. in eerste instantie kan ik dan overigens nog wel zappen.. maar werken de cijfers 1tm9 niet (de 0 wel..) even daarna werkt vervolgens helemaal niets meer... lijkt wel op een condensator probleemje ofzo.. dat ie zijn settings niet vast kan houden?
     
  4. Ik heb met dezelfde remote wel problemem, maar dan alleen met de volume toetsen, die weigeren regel,matig op mijn TV.
    De rest deot het wel.
    Als ik de volume toetsen gebruik knippert de rode led heel zwakjes.......
     
  5. Precies,

    Dat van dat zwak knippperen gebeurt bij mij dan dus ook... heel vervelend. Ik ben nu bezig, via de groothandel, om een nieuwe AB aan te schaffen.. werkt toch prettiger dan met een Logitech univ ab.
     
  6. heb je al nieuwe batterijen geprobeerd?
     
  7. Hallo,

    Ja, dat had ik als eerste al geprobeerd. Maakte niets uit helaas
     
  8. Volgens mij maken de batterijen slecht contact. Vaak als AB niet reageert, even de batterijen aandrukken (bv. door AB licht te buigen) en hij doet het weer.
     
  9. Hallo,

    Nee, dat is het ook niet.. had ik ook al geprobeerd.. de veertjes wat uitbuigen... als ie overigens slecht contact maakt knippert het lampje helemaal niet (ipv bij dit probleem dat het zwak knippert..) dat is toch vlgs mij echt iets dat indiceert dat de AB toets geen functie heeft aangekoppeld aan de knop die je indrukt.. dit verschijnsel treedt namelijk ook op als je de AB hebt geprogrammeerd om de TV te bedienen en je kiest dus een toets die geen corresponderende TV functie heeft.
     
  10. ik heb nu al voor de tweede keer in 8 maanden tijd deze klachten kunnen (moeten) oplossen met nieuwe baterijen. De batterijconsumptie van dit apparaat is zacht gezegd bovengemiddeld als je het ook als AB voor je tv gebruikt. Als ie nl kuren begint te vertonen en ik schakel de TV-modus uit (via Modus ingedrukt houden en dan 3x0) dan doet hij het nog weken prima voor de Cisco.

    Ik zou graag vernemen als het compleet vervangen van de AB het batterijvreten stopt...
     
Niet open voor verdere reacties.

Deel Deze Pagina