1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Samsung LED UE40 ziet geen digitale kanalen

Discussie in 'Digitale TV - DVB-C en CI+' gestart door chris1971, 12 okt 2009.

Niet open voor verdere reacties.
  1. Ik heb sinds een week een Sumsung UE40B6000 met cam ci+.
    Alles werkte perfect tot ik gisteren de kabel uit mijn tv haalde en aan de tvkaart van mijn htpc bevestigde. Ik zou graag via de htpc willen opnemen.
    Ik heb het programma kaffeine onder ubuntu zonder resultaat laten tunen.

    Toen ik de kabel terugplaatste kreeg ik de melding: Vervormd signaal.
    Ik heb de tv teruggezet naar fabrieksinstellingen en de de camci+ verwijderd.
    Sindsdien vind de pc via plug en play alleen nog analoge signalen met belabberd beeld. De kabel is nieuw.

    Ziggo heeft met de standaardstappen geen oplossing. Er ligt nu een ticket bij de verbindings officier.

    Heeft iemand iets dergelijks meegemaakt?

    UPDATE:
    Ik heb vanmiddag de tv een paar uur zonder stroom gehad. Samsung adviseerde me de firmware te gebruiken van www.samsung.de omdat de andere niet correct zijn. Nog voor dat ik de firmware kon installeren zag de tv de digitale kanalen al. Alles draait nu weer goed. Wellicht toch de stroomonderbreking?

    De firmware is een goede update: van 002003 naar 002005
     
    Laatst bewerkt door een moderator: 12 okt 2009
Niet open voor verdere reacties.

Deel Deze Pagina