1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Ziggo snelheden: Zijn ze wat ze moeten zijn?

Discussie in 'Internet - Algemeen' gestart door Neovo Geesink, 11 okt 2009.

Niet open voor verdere reacties.
  1. [​IMG]

    alles in 1 extra.
    het is hier al dik een week weer bagger, monteur is al geweest afgelopen vrijdag, hij kon niets doen, het zit bij ZIGGO.
    as usual...

    oplossing, de monteur zet de storing door.
    as usual...

    wanneer opgelost?
    weten we niet, geduld.
    as usual....

    :sleep:
     
  2. ik heb ziggo opgebeld en na een of 2 minuten kreeg ik een medewerker aan de telefoon (moest mobiel bellen, want de telefoon lag er ook uit) en die zei dat er onderhoud is en dat ik morgen middag weer mijn normale snelheid moet hebben.

    wat ik alleen wel raar vond was op het moment dat ik ophing internet er ook ineens af was. Er knipperden we 2 lampjes. (nu doet hij het gelukkig weer)
     
  3. @Sasja

    Blijft dat geval (De Arris) proberen om de Firmware binnen te halen??
    Dan heeft ie het dus kennelijk nog niet...

    Ik hoop dat en monteur hier wat aan kan doen...

    Bij mij kon de monteur niets, want het probleem bleek in mijn oude computer te zitten.
    Die computer is inmiddels niet meer...

    Neovo.
     
  4. ach al;s het vanmiddag of vanavond noet niet is verbeterd bel ik weer

    modem heeft nog geen nieuwe firmware en nog steeds 1 downstream
     
  5. zoals de ziggomedewerker van gisteren zei zou ik vanmiddag (na onderhoud) weer de normale snelheid hebben. ik keek een aantal keer vanmiddag en de snelheid lag idd hoger, rond de 30 Mbits ipv onder 10 Mbit maar vanavond weer gekeken en ik had weer de lage snelheid. Ziggo weer opgebeld, had dit keer een ander aan de lijn, die adviseerde mij om de modem te resetten via de reset knop en dan 15 secondes ingedrukt te houden en als dat niet hielp (hij zei trouwens al dat de firmware niet up to date is) de stroom er 2 uur lang afhouden. dan zou die de juiste firmware binnenhalen. dat gaat ik zo dus proberen, hopen dat dat helpt.
     
  6. Traag Z3 abonnement

    Ik heb een Z3 abonnement en haal helaas deze waarden...
    [​IMG]

    Dit had het moeten zijn..
    down 25 Mbit/s
    up 4.0 Mbit/s

    Gebeld met de Helpdesk maar die kwam niet verder dan de instellingen aan mijn kant door te nemen die allemaal goed waren. (Windows XP Pro)
    Ik heb een Motorola modem en een Sweex router. Ook als ik de router ertussen uithaal behaal ik dezelfde waardes.
     
  7. Stamp 10x op die sweex, gooi deze vervolgens in de vuilniston en koop een fatsoenlijke router bij de mediamarkt/lokale computerboer :)

    Kortom; ik denk dat de sweex niet snel genoeg is voor de internetverbing.

    probeer daarom eens de computer rechtstreeks op het modem aan te sluiten en test dan de snelheid eens.
     
  8. @rutger89:

    Lezen is een kunst...

    Ik ben zelf ook echt geen fan van Sweex...
    Het staat bij mij op ongeveer dezelfde laagte als Trust.

    Maar, Dosto had het ook ZONDER dat El-Plastico geval gedaan...
    Als de snelheid rechtstreeks op het Kabelmodem al net zo beroerd is, dan is het toch iets met de computerhardware, of het netwerk van Ziggo.

    Bij mij bleek het de computerhardware te zijn, waardoor de betreffende computer enkele reis Container met een tussenstop in de Compactor heeft moeten afleggen.
    Deze Diagnose was door een Ziggo monteur gedaan, en deze had gelijk.
    Ik heb een dag later een andere PC gekocht, en voor de wissel eerst gemeten met mijn toen nog bestaande PC, welke ik zeer recentelijk al helemaal geformatteerd had, en opnieuw ge-installeerd. (Wat niet hielp)
    Dat leverde maar 13/2 Megabit op...
    Toen de nieuw-gekochte PC eraan, XP erop, Programma's en Drivers erop, Ziggo ingesteld, en BAM, 47/4,5 !!
    Ik had zelfs mijn Router en Kabelmodem niet hoeven te resetten!!
    Dat is wel even een stuk beter!
    Uiteraard zijn de Harddrives, de 2 CPU's, de videokaart, de voeding en het RAM geheugen er wel eerst uitgehaald, want deze heb ik deels opnieuw ingezet, en deels in de kluis opgeborgen.

    Neovo

     
    Laatst bewerkt door een moderator: 23 okt 2009
  9. overheen gelezen;) had hem niet zien staan. En nee, voor mij is lezen geen kunst; voor jou wel?
     
Niet open voor verdere reacties.

Deel Deze Pagina