1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Nog geen nieuwe modem

Discussie in 'Internet - Algemeen' gestart door pcwolf, 10 okt 2009.

Niet open voor verdere reacties.
  1. redydo

    redydo Forum Member

    Berichten:
    29
    had op 7-9 een arris modem gekregen als nieuwe klant en 13-10 de nieuwe gekregen nu de snelheid in amersfoort nog omhoog
     
  2. jaapie18

    jaapie18 Forum Member

    Berichten:
    80
    Heb nu een mail gekregen dat ik het modem binnen enkele dagen kan ontvangen.
     
  3. Gizmo©

    Gizmo© Forum Member

    Berichten:
    598
    Ook lekker snel. Je had al gecremeerd en begraven kunnen zijn. :wink::mrgreen:
     
  4. jaapie18

    jaapie18 Forum Member

    Berichten:
    80
    Ik heb hem eindelijk binnen. Het kan dus toch
     
  5. Renatus

    Renatus Forum Member

    Berichten:
    2.207
    Ziggo:
    Alles in 1
    Gebied:
    fZiggo
    Gefeliciteerd dan maar. Heb je dit bericht al met het nieuwe modem getypt of wacht je nog even met aansluiten? :mrgreen:

    Neem aan dat je een Ubee EVM3200 hebt gekregen?
     
  6. jaapie18

    jaapie18 Forum Member

    Berichten:
    80
    Getypt met nieuwe modem. EN het modem is Ubee. Maargoed wacht nog wel even met versturen van het oude modem.
     
  7. Renatus

    Renatus Forum Member

    Berichten:
    2.207
    Ziggo:
    Alles in 1
    Gebied:
    fZiggo
    Je kan ze altijd een mailtje sturen dat het oude modem reeds is verstuurd... :schater:
     
  8. pcwolf

    pcwolf Forum Member

    Berichten:
    7
    Beste mensen ik heb nog steeds geen nieuwe modem en mijn Internet pakket is extra
    ik vind het nou al extra lang duren
     
  9. hwbrink

    hwbrink Forum Member

    Berichten:
    23
    Is wel vreemd. Ik heb all in one plus en heb al weken een nieuw modem. Rara zaak daar bij ziggo. Heb al twee keer een mail gehad met daarin de melding dat ik na het activeren 50mb zou halen. maar dat zal wel op een misverstand rusten
     
  10. Ed

    Ed Forum Member

    Berichten:
    3.370
    Is ook een foute mail... jij gaat begin volgend jaar naar hoogstens 30Mbit/s. Denk dat er bij Ziggo een vinkje fout staat bij jouw account :P
     
Niet open voor verdere reacties.

Deel Deze Pagina