1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Fluctuerende lage snelheid

Discussie in 'Internet - Algemeen' gestart door Flammie, 10 okt 2009.

Niet open voor verdere reacties.
  1. Ed

    Ed Forum Member

    Berichten:
    3.370
    Ja leuk, maar vertel nou eens je bevindingen over de WRT320N en ED3. Wil je de vraag niet lezen of??????
     
  2. Flammie

    Flammie Forum Member

    Berichten:
    42
    Ik denk dat je het over het hoofd hebt gezien. Lees eens de posts een pagina terug.
    Maar genoeg over de WRT320N voordat het te Off-Topic gaat.
    Probleem gaat hier over Ziggo/het Ubee modem of een combinatie daar van.
     
  3. Ed

    Ed Forum Member

    Berichten:
    3.370
    Mijn excuus! Ik heb er inderdaad overheen gelezen, tussen het reageren door geplaatst hehe. Maar goed, het ED3 principe blijft alleen maar in het modem, daar heeft de router verder weinig mee te maken. Hier draait een WRT610N naar volle tevredenheid, enige verschil is de dual band en de processor, maar goed... de berichten die ik heb gelezen over eventuele incompatibiliteit met ED3 overtuigen mij niet echt. Men kan alles wel roepen... en als iets niet lukt, roept men veel.

    Nee, ik ben niet overtuigd.
     
  4. Flammie

    Flammie Forum Member

    Berichten:
    42
    No problemo, kan gebeuren he :P
    Wat wel zou kunnen is dat zowel de modem als de router hetzelfde IP adres willen, of beide in een ander subnet zitten.
    Ik weet dat linksys altijd 192.168.1.1 standaard gebruikt, welk IP adres de Ubee heeft geen idee.
     
  5. VanRoyal

    VanRoyal Forum Member

    Berichten:
    18
    Ik heb heel toevallig ook een WRT320N aan mijn Ubee gehad, maar die is dezelfde dag nog terug naar de winkel gegaan. Verbinding lag er inderdaad om de zoveel minuten uit. Heb nu een D-Link DIR-655 en die doet het prima.

    Kan toeval zijn hoor, want ik lees ook dat mensen geen problemen hebben met de WRT320N en Ziggo (maar misschien hebben die een Motorola of Arris modem).
     
  6. Flammie

    Flammie Forum Member

    Berichten:
    42
    Ben er helemaal klaar mee.
    Na talloze (onvriendelijke) telefoontjes naar de helpdesk en een onstabiele verbinding de hele dag door, niet hoger als 2mbit kunnen komen en de telefoon die er constant uit klapt heb ik een einde aan het contract met ziggo gemaakt.
    Ik heb nog nooit in mn hele leven zo'n slechte provider mee gemaakt.
    Bij KPN heb ik 1x in de 3 jaar een storing meegemaakt, hier is het minimaal een keer of 3 per dag!
    Dan haal je misschien niet de snelheid die je haalt bij ziggo, maar je kan er in ieder geval van op aan dat je verbinding altijd werkt.
     
  7. Timbo25

    Timbo25 Forum Member

    Berichten:
    40
    Ik stap juist over naar Ziggo van Telfort ADSL, dit jaar meer storingen gehad als in alle jaren tevoren en de kabels zijn niet geschikt genoeg voor ADSL er is teveel overspraak waardoor de ADSL snelheid flink is gedaald.
     
  8. Excalibur

    Excalibur Forum Member

    Berichten:
    3.291
    ALS dit het probleem zou zijn, koud kunstje om die aan te passen. En aangezien je met een Linux bak werkt moet dit al helemaal geen probleem zijn.
     
  9. Flammie

    Flammie Forum Member

    Berichten:
    42
    Mensen, ik heb heel goed nieuws :D
    Aangezien het te lang duurde om KPN weer opnieuw aan te vragen, heb ik toch nog maar een poging gewaagd.
    Met de helpdesk kwam ik niet veel verder, dus ik ben gewoon naar de zaak geweest in de stad.
    Vervolgens mijn hele probleem uitgelegd en gevraagd of ik geen Arris modem kon krijgen maar dat kon niet want de Arris haalt geen 120mbit in de toekomst.
    Dus hij heeft een monteur geregeld. De volgende dag om 09:00 stond ie hier, en heeft ff naar de verbinding gekeken. De man was er van over de indruk dat ik Linux gebruikte en las hier ook vanaf dat het geen computerprobleem was.
    Toen kwam er een klein convertertje uit zn tas en die zette hij tussen de coax kabel en de Ubee modem, vervolgens een reset van het modem en ik ben nu al een paar uur online met een stabiele

    [​IMG]

    Ben blij dat ik het nog een kans heb gegeven!
    Voor de mensen die ditzelfde willen proberen en geen zin hebben om weer een monteur over de vloer te hebben.

    Het is een Tratec LPF-557 of een Low Pass Filter.
     
    Laatst bewerkt door een moderator: 13 okt 2009
  10. Pierre_1

    Pierre_1 Forum Member

    Berichten:
    288
    Dat helpt inderdaad om bij een Ubee modem weer 4 downstreams te krijgen. Het Low Pass Filter laat alles boven de 60 dB niet door. Het probleem wat de Ubee wel blijft houden is de trage download van pay-newsservers, dat is echt een drama. Daar moet Ziggo nog wel een oplossing voor bedenken. Er is een firmware beloofd, toch???
     
Niet open voor verdere reacties.

Deel Deze Pagina