1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Wel signaal geen kanalen gevonden

Discussie in 'Samsung DCB-H360R (HDTV)' gestart door Dirk S, 7 okt 2009.

Niet open voor verdere reacties.
  1. Ik heb sinds gisteren last van beeldstoringen en vanaf vandaag had ik ineens helemaal geen beeld. 360R fabrieksinstellingen teruggezet, frequentie en ID aangepast, en kanalen installeren opgestart. Resultaat is dat er geen kanalen worden gevonden terwijl er wel signaal is.

    Kan iemand mij helpen?
     
  2. Je bent de 2e al die ik er vandaag over hetzelde probleem hoor.
     
  3. Dat had ik gisteravond ook bij het aansluiten. Ja een 2e decoder maar dan voor boven.
    Bij mij was de oplossing om niet het uitgaande kanaal van de 1e decoder te gebruiken maar rechtstreeks die uit de muur. Echter de HD kanalen gingen super schokkerig en dus de versterker er tussen geplaatst.
    Nu werkt alles op en top.

    Bij een te zwak kanaal zie je dan ook dat ie niet de provider vindt?
     
  4. Ik had hetzelfde probleem. Ik kon geen zenders meer vinden. M'n H-360R bleef in het menu staan. Vanuit dit menu heb ik ook de fabrieksinstellingen terug laten zetten.

    Ik kon ook geen zenders meer vinden. Bij het zoeken, gaf de H-360R ook aan dat er geen netwerk gevonden kon worden. Nu bleek dat ik bij het zoeken naar zenders nog wel de juiste gegevens moest invullen om weer op het Ziggo netwerk te kunnen zoeken. Deze gegevens hadden we thuis al liggen van Ziggo.

    Nu ik de juiste gegevens heb ingevuld, kan ik weer alle zenders vinden.
     
Niet open voor verdere reacties.

Deel Deze Pagina