1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Philips 32PFL5604H/12

Discussie in 'Digitale TV - DVB-C en CI+' gestart door lollita, 5 okt 2009.

Niet open voor verdere reacties.
  1. lollita

    lollita Forum Member

    Berichten:
    83
    Goede dag mede forumers,

    Een kennis van mij heeft een zoals boven staande TV en die heeft ook een CI+ kaart.
    Nu heb ik gelezen hier op het forum dat er een Update is die zorgt dat hij gaat werken tenminste bij hun wel.
    Vandaag Update in de tv gedaan verliep vlekkenloos dus kaartje er in maar helemaal niks hoor.
    Ziet namelijk ook niks op de TV gebeuren moet er soms nog wat ingesteld worden op de TV of zie je gewoon niks als de kaart niet werkt.
    Als ik hem in mijn Samsung doet de CI+ kaart van mezelf die dus niet werkt komt er tenminste nog een melding op de TV ta staan.
     
  2. Tommie33

    Tommie33 Forum Member

    Berichten:
    101
    Waarschijnlijk zit de CAM module er dan niet goed in.
    Hij moet sowiezo een Authenticatie scherm geven anders zit hij er niet goed in.
    Met het ziggo logo naar de muur moet hij er in.
     
  3. lollita

    lollita Forum Member

    Berichten:
    83
    Tommie bedankt voor de info.
    Module zit er idd wel goed in hij heeft dat scherm ook gegeven dat die wat aan het doen was.
    Maar bij 4 van 5 stopte hij er mee en gebeurde er niets meer nu als we hem er opnieuw in doen zien we dat scherm ook niet meer.
     
  4. rene69

    rene69 New Member

    Berichten:
    1
    Ben met dit model ook ff bezig geweest bij mijn ouders.
    Je moet eerst naar het scherm gaan waar je het postcodegebied en dat andere nummer dat ziggo je geeft invoert.
    Daarna start hij met ophalen van zenders en rest wijst zich vanzelf.

    Succes
     
  5. Tommie33

    Tommie33 Forum Member

    Berichten:
    101
    1.TV uit zetten, Cam eruit halen.
    2.TV aanzetten enzenders volledig opnieuw installeren (dus niet updaten maar helemaal opnieuw). Je krijgt als het goed is de vraag om netwerk id en frequentie. Op de ziggo site even de goede waardes opzoeken.
    3. TV uitzetten, stroom er afhalen. Paar minuten wachten.
    4. Cam er terug in plaatsen
    5. TV weer aanzetten

    Als het goed is krijg je wederom het authenticatie scherm.
     
  6. MarcOSX

    MarcOSX Forum Member

    Berichten:
    13
    Is het niet zo dat vastlopen van stap 4 betekent dat de smartcard niet (goed) geregistreerd/geactiveerd is?
     
  7. Henk2304

    Henk2304 Forum Member

    Berichten:
    532
    Kun je op "Mijn Ziggo" zien of je een smartcard hebt geregistreerd en zo ja, waar? Ik heb mijn card afgelopen donderdag via "Mijn Ziggo" geregistreerd maar vind daar nergens iets van terug. Ik heb toen ook wat wijzigingen aangebracht in mijn gegevens en die zijn inmiddels wel verwerkt.
     
  8. Elecman

    Elecman Forum Member

    Berichten:
    24
    Ja dat kan. Ga op de Ziggo site naar 'Mijn Ziggo', log in en kijk onder 'Mijn producten'. Daar horen secties te zijn met de kop 'Digitale televisie', 1 per smartcard. Het kan echter na registratie van een nieuwe smartcard een paar dagen duren voordat hij daar zichtbaar wordt.
     
  9. Henk2304

    Henk2304 Forum Member

    Berichten:
    532
    Dat is nu dus al bijna een week. Wellicht wat extra vertraging door de problemen met de website afgelopen dagen:?: Nog maar ff wachten dus.
     
  10. mpleizr

    mpleizr Forum Member

    Berichten:
    23
    Hier werkt het anders ook niet

    42PFL5604H/12 nieuwste software, kortstondig beeld met module daarna gaat het op zwart, geen enkele zender. geeft of gecodeerd aan en/of niet beschikbaar.

    Uithalen can betekend wel beeld op de vrije kanalen. Kaart is wel geregistreerd, en werk goed binnen een losse ontvanger.

    :censored::censored::censored: ga hem maar verkopen:giveup: ik geef me over
     
Niet open voor verdere reacties.

Deel Deze Pagina