1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

'Mijn Ziggo'

Discussie in 'Ziggo - Algemeen' gestart door Ed, 5 okt 2009.

Niet open voor verdere reacties.
  1. Ed

    Ed Forum Member

    Berichten:
    3.370
    Meer mensen die hier sinds gisteren last van hebben?

    [​IMG]
     
  2. Isis

    Isis Forum Member

    Berichten:
    770
    Intern is men bezig met het bouwen van een nieuwe portal voor MijnZiggo. Dit omdat de huidige portal het eigenlijk niet meer aankan.
    Ik vermoed dat het daar mee te maken heeft.
     
  3. Ed

    Ed Forum Member

    Berichten:
    3.370
    Dat vermoeden had ik ook, juist vanwege het bericht dat er een nieuwe site komt, maar vroeg het me even af...
     
  4. someone

    someone Forum Member

    Berichten:
    295
    De vernieuwde site is inmiddels online.
     
  5. Isis

    Isis Forum Member

    Berichten:
    770
    En spontaan doet-ie het bij mij niet meer...
     
  6. someone

    someone Forum Member

    Berichten:
    295
    Hij werkt hier nog wel, maar de site is erg traag.
     
  7. Isis

    Isis Forum Member

    Berichten:
    770
    Zou die nou al overbelast zijn, net zoals dat bel me niet :schater:
     
  8. Ed

    Ed Forum Member

    Berichten:
    3.370
    Zou kunnen hehe... inloggen duurt ook erg lang. Ach, komt vanzelf.
     
  9. Isis

    Isis Forum Member

    Berichten:
    770
    Mja ik heb geen login op de site. Maar... Tess doet het niet! :cry:

    Site is wel mooier geworden imo.
     
  10. Barbarian

    Barbarian Forum Member

    Berichten:
    1.311
    Werkt inderdaad zeer traag en lol, voor elke ding moet je je apart weer inloggen, (factuur, producten, enz....) de widgets. Smartcards staan nu geregistreerd maar de keuzepakketten kloppen van geen kant. Nou ja, houden het in de gaten....
     
Niet open voor verdere reacties.

Deel Deze Pagina