1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Interactieve Televisie werkt NIET.

Discussie in 'Digitale TV - On Demand & Replay' gestart door rebecca, 4 okt 2009.

Niet open voor verdere reacties.
  1. rebecca

    rebecca New Member

    Berichten:
    2
    Hallo

    Wij hebben Interactieve televisie bestelt. Met tv-theek uitzending gemist etc. Er is een monteur langs geweest die binnen een half uur het kastje neergezet had. De smartcard hoefte hij niet te activeren maar dat moesten wij zelf doen (vertelde hij ons). Wat zo leuk was is dat hij ook vertelde dat hij er zelf nog nooit mee gewerkt had en dus eigenlijk geen rete verstand ervan had. Nouja daar zijn we achtergekomen want het werkt niet. Fabrieksinstellingen hebben we opnieuw ingesteld. En al ik weet niet hoeveel keer de interactieve televisie opnieuw geïnstaleerd. Niks werkt. Al 25 euro uitgegeven aan helpdesks. En de muziekjes ken ik onderhand al uit me hoofd. Aangezien de monteur niets wist, hebben we later zelf naar de handleiding gekeken. Alles volgens wat er daar staat aangesloten. Helaas, het werkt nog steeds niet. Mijn preview voor film 1 is bijvoorbeeld na 3 dagen ook al verlopen (terwijl me is beloofd dat ik daar wat langer van mocht "genieten" ). Wat doen wij nou verkeerd????
     
  2. kakketoe

    kakketoe Forum Member

    Berichten:
    24
    Eerst zal je smartcard geactiveerd moeten zijn ander kun je het schudden.
    En bij je status in het menu moet dan ook geactiveerd staan,staat het er niet kun je het vergeten.
    Succes :thumb up:
     
  3. rebecca

    rebecca New Member

    Berichten:
    2
    de smartcard is volgens ziggo gewoon geactiveerd
    ik begrijp er niks van. maar we hebben hopelijk goed nieuws
    want donderdag komt er nog een monteur die er (misschien) wel
    verstand van heeft. :roll:
     
  4. Infje

    Infje Forum Member

    Berichten:
    247
    Ik zag inderdaad dat er een monteursafspraak gemaakt was. Even wachten tot de 8e :)
     
  5. Jam

    Jam Forum Member

    Berichten:
    481
    ben er klaar mee, heb het contract met Itv laten ontbinden, decoder gaat terug, ook alle extra zender pakketten opgezegd en ik ga een abbo omlaag.

    zodra er een goede andere provider komt op de kabel ben ik weg bij ZIGGO.
    zonde want Multikabel was een erg goed bedrijf.

    vooral de onkunde en het telkens niet nakomen van afspraken van de ZIGGO kant/helpdesk hebben mij dit doen besluiten.

    al weer een week enorm snelheidsverlies met mijn internet ook, ben het zat om hoge telefoonrekeningen te betalen vanwege de vele storingen en ellende die ik al bijna een jaar ondervind met verschillende producten en diensten, heb ook geen zin meer om alles weer voor de zoveelste keer te moeten herhalen en uitleggen.

    geduld ?! dat is nu echt op.....
    zeur ik? nee ik denk het niet als 7 mensen in mijn familie,vrienden en kennissenkring hetzelfde doen vanwege de zelfde ervaringen.
    die bedrijfspolitieke spelletjes van ZIGGO tegenover de klant komen mijn neus uit.

    ik kan dus niet echt constructief meer aanwezig zijn, helaas....
     
  6. maurice.becholz

    maurice.becholz Forum Member

    Berichten:
    254
    kun je controleren via mijn ziggo of de smartkaart is geactiveerd. ik ging er ook vanuit dat hij geactiveerd zou zijn maar bleek helaas niet zo te zijn. dus heb het alsnog moeten doen en nu functioneerd alles goed.
     
Niet open voor verdere reacties.

Deel Deze Pagina