1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Blokvorming DCB-H360R

Discussie in 'Samsung DCB-H360R (HDTV)' gestart door niqname, 4 okt 2009.

Niet open voor verdere reacties.
  1. Ik heb constante blokvorming op de regionale kanalen met de Samsung DCB-H360R terwijl mijn Humax IHDR-5050C dit probleem niet heeft.
    Ook op het gratis eredivisie live kanaal van deze maand heb ik dit probleem.

    Heeft er iemand een sugestie om dit probleem op te lossen.
     
  2. Ik merk zelf ook dat de Samsung schijnbaar wat gevoeliger is voor storingen.

    Wat voor signaal ontvangst heb je en welke BER waarde?

    (op het kanaal waar je storing ziet de info knop van je afstandsbediening een aantal keren achter elkaar indrukken moet op een gegeven moment deze gegevens laten zien)
     
  3. Blokvorming / verkleuring /

    Hallo,

    sinds de laatste update van zigo heb ik ook regelmatig een streep in beeld waarin verkleurde blokjes zichtbaar zijn. Dit komt af en toe de 5 minuten voor andere keren 1 x per 30 minuten. Ik heb niet kunnen merken dat dit verschilt per zender.
    Heeft iemand anders dit probleem ook?
     
  4. Ik zit dus met hetzelfde probleem. Ook valt het geluid soms voor een moment weg.

    Stekker eruit gehad, verder alles geprobeerd maar het blijft terug komen.
     
  5. Sinds enkele dagen heb ik ook het probleem dat het geluid af en toe een seconde wegvalt en ook het beeld bij alle digitale zenders. Bij het beeld begint het met vaak groene blokjes willekeurig op het scherm, daarna vormen deze blokjes lijnen en daarna is het gehele scherm geblokt (overwegend groen). Het geluid kan dan nog wel goed zijn.
    Door de stekker (of schakelaar aan de achterzijde) er 30 seconden uit te trekken is het probleem te verhelpen blijkbaar, tot nu toe.
    Dus dat betekent nu dat ik 1 a 2x per week de stekker er uit moet trekken.
    Waardoor kan dit veroorzaakt worden en wat kan ik er aan doen!
     
  6. Ik heb precies hetzelfde probleem als de bovenstaande poster. Soms gaat het goed maar na een tijdje beginnen er zich al kleine blokjes te vormen in het beeld die vanzelf weer weggaan. Op een gegeven moment is het hele beeld geblokt en wordt het langzaam groen. Het geluid werkt nog wel met enkele haperingen maar het beeld blijft groen. Door het apparaat aan de achterkant aan- en uit te zetten is het probleem verholpen. Komt dit probleem bij meerdere gebruikers voor? Ik heb de decoder deze week al 3x moeten resetten.

    edit: nog vergeten bij te voegen: als ik ga zappen komt de blauwe balk onderin wel gewoon goed en scherp in beeld. Het zijn dus puur de uitzendingen die niet werken.
     
  7. Zeer herkenbaar dit, heb het zelf ook

    Bij mij is dit "probleem" voortgekomen na de landelijke storing van Ziggo.
    Daarvoor was het storen er niet. en ber is bij mij 0
    Al moet ik zeggen dat NL3 HD het ergst is en de onvanger er soms helemaal zich erin verslikt en dus even uitgezet moet worden.

    Verder was ik nog niet gekomen hiermee....:giveup:
     
  8. Net exact hetzefde meegemaakt. Stekker eruit en voorlopig doet ie het weer.

    Is dit het begin van het einde? :sleep:
     
  9. blokvorming

    ik heb ook de problemen die mensen hier vertellen ik heb alles al drie keer gecontroleerd maar blijf de problemen houden en inderdaad na de laatste update.trek de antenne kabel eruit er weer in en even gaat het weer goed gaat ook met de stroom zo al word het de laatste tijd steeds erger worden en ik heb altijd goed beeld gehad .ik heb een humax in een andere ruimte en die heeft het niet.ik denk dat de decoders de laatse update geen goed gedaan hebben.het beeld is ook niet meer zo duidelijk.ik denk dat het tijd word dat ziggo hier iets aan gaat doen.
     
  10. Yep, hier nog een met hetzelfde probleem.
    Alle kanalen vol gekleurde blokken en het geluid was slecht.
    Een paar uur later nog eens getest, nog steeds hetzelfde probleem.

    Een philips decoder boven deed het prima.

    De Samsung losgehaald en boven getest, daar deed ie het goed.
    En inderdaad.... toen ik em beneden weer aansloot deed hij het daar ook weer prima...:?

    Tot nu toe alleen af en toe een paar blokjes, maar verder geen klachten.

    Vreemd....
     
Niet open voor verdere reacties.

Deel Deze Pagina