1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Router Problematiek

Discussie in 'Internet - Eigen netwerk' gestart door LesCanadiens, 4 okt 2009.

Niet open voor verdere reacties.
  1. LesCanadiens

    LesCanadiens New Member

    Berichten:
    4
    Ik heb sinds enige tijd een ALLES-IN-1 pakket, incl. een 50Mb UB modem en een Cisco Linksys WRT160NL router. Als ik een PC (bedraad) aansluit op het modem haal ik (bijna) de 50Mb download snelheid. ECHTER als ik wireless aan de gang ga dan hou ik misschien 5Mb over. Iemand ervaring?
     
  2. Mano

    Mano Forum Member

    Berichten:
    1.121
    Eén van de laptops hier in huis was ook niet snel totdat ik er een Linksys Wireless-N USB adapter, voor kocht, en nu gaat hij wireless bijna net zo snel als bedraad.
    De laatste hier in huis heeft wel een 802.11 N ondersteuning op zijn interne netwerkkaartje, en doet niet onder voor de bedrade pc :wink:

    ps.: heeft die van jou ook een usb-aansluitng voor een externe hdd?
    ik las daarnet een pdf online waar men daar over sprak.
     
  3. LesCanadiens

    LesCanadiens New Member

    Berichten:
    4
    YEP Deze router heeft inderdaad een USB aansluiting voor bijv. een (externe USB) disk, maar zover ben ik nog NIET. Eerst de problemen opgelost zien te krijgen. 2 x Laptop incl. een WIRELESS-N adapter, 2 x PC incl. WIRELESS-B/G adapter. Ik begrijp er NIETS van waarom de snelheid naar beneden "dondert"!
     
  4. schoft

    schoft Forum Member

    Berichten:
    26
    las ik ooit


    Misschien even de router aleen in N mode zetten en testen of dat verschil maakt. ?
     
  5. Mano

    Mano Forum Member

    Berichten:
    1.121
    Sorry voor de late respons, ik wist niet dat er een nieuw 160 uit is.
    Op pagina 10 van de handleiding staat:


    Channel Width
    For best performance in a network using
    Wireless-N, Wireless-G and Wireless-B devices, select
    Wide - 40MHz Channel


    . For Wireless-G and Wireless-B
    networking only, keep the default,

    Standard - 20MHz
    Channel
    . If you are not sure which option to use, select auto

    Lees ook de rest even, het kan zijn dat het draadloos gedeelte qua instellingen aangepast moet worden.
    Het kan zijn dat bij u, in dit plaatje de default nog ingeschakeld is.

    Succes:thumb up:

    bron

     
  6. LesCanadiens

    LesCanadiens New Member

    Berichten:
    4
    Thnx Once More, maar HELAAS ik kom niet verder dan 9 - 10Mb.:cry:
     
  7. Spartagek

    Spartagek Forum Member

    Berichten:
    927
    Is dat op alle pc's dan, of alleen op de draadloze ?

    want wat kan gebeuren is dat je router doow de B/G adapters de 'laagste' snelheid neemt voor de veiligheid

    wat je kan proberen is om eerst de met N uitgeruste pc's te gebruiken, en dan na een tijdje de B/G erbij te nemen
    test dan de snelheid nog eens, als er verschil is, dan kan je ervan uitgaan dat de router een 'safemode' kiest
    in dit geval lijkt het de B ( 11Mb theoretisch ) te zijn
     
  8. LesCanadiens

    LesCanadiens New Member

    Berichten:
    4
    Hi,

    Ik heb de router ingesteld alleen op "N" modus, 1 x Laptop Wireless-N komt niet verder dan 8 - 9 Mb downloadsnelheid. Een PC (bedraad) 45 - 48 Mb.

    Ik begrijp er WERKELIJK niets (meer) van.
     
  9. Jan_Assen

    Jan_Assen Forum Member

    Berichten:
    346
    Dit staat er bij de specificaties van jouw router:

    Ontvangstgevoeligheid: 802.11n HT40/MCS15 270 Mbps: -67 dBm 10% PER
    802.11n HT40/MCS0 13,5 Mbps: -75 dBm 10% PER
    802.11n HT20/MCS15 130 Mbps: -69 dBm 10% PER
    802.11n HT20/MCS0 6,5 Mbps: -79 dBm 10% PER
    802.11g 54 Mbps: -74 dBm 10% PER
    802.11g 6 Mbps: -84 dBm 10% PER
    802.11b 11 Mbps: -86 dBm 10% PER
    802.11b 1 Mbps: -92 dBm 10% PER
     
  10. Spartagek

    Spartagek Forum Member

    Berichten:
    927

    Kijk in de settings van de adapter, en controleer of de Nmode is toegestaan
    soms staat die standaard op disabled
    ( hardware settings - netwerkadapter )
     
Niet open voor verdere reacties.

Deel Deze Pagina