1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

wel geluid geen beeld

Discussie in 'Samsung DCB-H360R (HDTV)' gestart door kirex, 1 okt 2009.

Niet open voor verdere reacties.
  1. Ik heb echt te vaak dat mijn mijn tv wel aangeeft dat ie verbonden is maar geen beeld geeft.
    Het geluid doet het wel omdat ik dat via de optische kabel heb aangesloten.

    De helpdesk wil dat ik al mijn kabels ga vervangen maar als ik aan dezelfde hdmi een blu-ray speler hang , dan werkt alles perfect.

    Moet ook zeggen dat die hdmi kabel geen goedkope was en ik er bijna zeker van ben dat het aan die decoder ligt.

    Heeft iemand dezelfde problemen , want bij Ziggo doen ze net alsof ik de eerste met zo,n klacht ben.

    Word nu wel ziek en heb spijt dat ik aan dat alles in 1 extra pakket ben begonnen.

    Het begon al bij de bestelling die nooit doorgevoerd was en daarna is echt alles fout gegaan wat er fout kon gaan.

    Nu zit ik met een omruilservice voor de Modem die amper 2mb haalde en die K*T decoder.

    Waar ben ik in godsnaam aan begonnen :cry::cry:
     
  2. Wat de Ziggo helpdesk het liefst heeft is dit:
    Test je decoder met een scartkabel op je tv. Ja, je hebt een dure (ik neem aan ook goede) hdmi-kabel, maar daar levert de helpdesk geen ondersteuning op. Test die scartkabel bij voorkeur op meerdere scartingangen op je tv (als je die hebt).
    Heb je dan nog steeds hetzelfde euvel, bel de helpdesk en leg ze uit dat je decoder defect is.

    En een tip voor één ieder die een decoder aan wil schaffen: doe dat in de winkel en niet via Ziggo zelf. Als ze dan stuk gaan is het een hel en duurt het 1 à 2 maanden voor je een nieuwe hebt.
     
  3. [OT]:applause:op Isis, de eerlijkste en lievvste Ziggo medewerkerster.:thankyou: [/OT]

    De Samsung hoort prima te werken weet ik uit ervaring. Wat wel eens een probleem kan zijn: wanneer je de decoder eerst aanzet en daarna de tv kan het wel eens zijn dat de hdmi-handshake niet goed gaat. Probeer eens of het aanzetten van de tv, even wachten tot deze is opgestart en daarna starten van de decoder eea verbetert.
     

  4. Mmm dat zal ik eens proberen want ik heb ook al een keer gehad dat ik ging xboxen en de decoder gewoon aan liet staan.

    Toen ik weer terug zapte naar de zender waar de reciever op zat aangesloten,was het beeld weg.
     
  5. idd de handshake


    Waat raar , je hebt gelijk.
    Ik heb hem ipv eerst via de 5.1 versterker laten lopen , maar nu ik hem rechtstreeks op de tv aansluit zijn er geen problemen meer.

    Blijf het raar vinden want alle apparatuur waaronder een xbox,ps3 en bluray speler doen het prima via dezelfde hdmi ingang van mijn 5.1 versterker.

    Irritant dat ik nu de tv voor beeld op een kanaal moet zetten en dan apart het geluid via de spdif ingang van de versterker op geluid moet zetten.

    geeft de samsung decoder dan niet helemaal goed het signaal door?
     
Niet open voor verdere reacties.

Deel Deze Pagina