1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Hikkend geluid

Discussie in 'Samsung DCB-H360R (HDTV)' gestart door rick2910, 30 sep 2009.

Niet open voor verdere reacties.
  1. rick2910

    rick2910 Forum Member

    Berichten:
    17
    Al een hele tijd heb ik last van hikjes en stottertjes in het geluid. Ik kom er maar niet uit, hopelijk kan iemand me hier verder helpen.

    Het gaat om een DCB-H360RSA met de volgende software:

    - Ver. loader: 106
    - Ver. S/W: 132
    - Ver. H/W: 501

    De decoder zit via HDMI aan mijn versterker (Denon) gekoppeld, waar vervolgens de TV weer aan hangt. Het geluid loopt dus over de versterker en deze doet ook de decodering van het geluid over HDMI.

    Het probleem doet zich voor op alle zenders. Ook via de SCART aansluiting zijn de hikjes te horen, want mijn versterker als probleem uitsluit. De hikjes zijn ook te horen als de tv uit staat, dus de tv heeft ook geen invloed (mijn versterker is HDCP certified).

    Om van het probleem af te komen heb ik al het volgende geprobeerd:
    - Antenne en HDMI kabels goed gecontroleerd
    - Een reset naar fabrieksinstellingen uitgevoerd
    - Bij HDMI geluidstype instelling A t/m D geprobeerd. Hier kan ik niet echt een onderscheid in merken.
    - Normaal draait de decoder op 1080i, maar ook op 720p en 576p zijn de hikjes te horen.

    Ik heb wel het idee dat het iets van de laatste tijd is. Ik heb de decoder nu al bijna twee jaar, maar in het begin heeft ie dit niet gedaan. Ook valt het me op dat de decoder de laatste tijd ook af en toe een blokkend beeld geeft, met name op CNN. Aan de BER waarde zie ik niks spannends (000000) en de signaalsterkte ligt tussen de 78 en 80.

    Wie o wie kan me helpen of heeft een vermoeden waar ik het kan zoeken?

    Alvast heel erg bedankt!

    Rick.
     
    Laatst bewerkt door een moderator: 30 sep 2009
  2. GolfTouch

    GolfTouch Forum Member

    Berichten:
    2.776
    Krijg je die hikjes als het beeld blokt?

    Blokken in het beeld geeft toch aan dat er iets niet goed in de bekabeling zit.
    Je geeft aan de kabels gecontroleerd te hebben. Heb je ze ook opengemaakt en gecheckt of alles nog goed aangesloten is, dus kern en mantel?
    Gebruik je metalen stekkers?
    Probeer je Samsung eens direct op het AOP (abonnee overname punt) aan te sluiten met een goede kwaliteit (en zo kort mogelijke) kabel en goede stekkers, zonder splitter(s), versterker, etc ertussen.

    Kijk dan eens of je nog steeds last van blokken en hikken in het geluid hebt.
     
  3. rick2910

    rick2910 Forum Member

    Berichten:
    17
    De kabel zit sowieso al rechtstreeks op het binnenkomst punt. Daarbij is het een gegoten kabel en zit er op mijn contactdoos bijna 70dB aan signaal. Ruim voldoende dus.

    Het hikken gebeurt ook buiten het blokkende beeld om. Na wat extra testen zie ik de BER waarde even springen als het beeld begint te blokken. Tijdens de hikjes blijft deze 0.

    Ik wijdt het blokken aan een instabiele tuner. Hiervoor mag ik de decoder ter reparatie aanbieden bij de winkel waar ik hem gekocht heb. Hopelijk is het hikken van het geluid hieraan gerelateerd.
     
  4. GolfTouch

    GolfTouch Forum Member

    Berichten:
    2.776
    Laat je even weten hoe het afloopt?

    Heb je toevallig een 2e digitale tuner (of bv ouders/familie/vrienden) om het te testen? Zou jammer zijn dat het ergens anders aan ligt en je misschien een rekening krijgt voor onderzoekskosten.
     
Niet open voor verdere reacties.

Deel Deze Pagina