1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

ITV "Wacht tot het afspelen begint"

Discussie in 'Digitale TV - On Demand & Replay' gestart door Flik-IT, 30 sep 2009.

Niet open voor verdere reacties.
  1. Flik-IT

    Flik-IT New Member

    Berichten:
    4
    Hallo,

    Ik maak gebruik van ITV van Ziggo wat prima gewerkt heeft tot circa 1,5 week geleden. Vanaf dat moment kan ik geen gebruik meer maken van ITV-diensten (TV-theek, Uitz. gemist, Ooit gemist etc. etc.)

    De catalogus wordt wel keurig geladen en ik kan ook prima een aflevering selecteren om de info van de aflevering te lezen.
    Echter na het klikken op OK AFSPELEN blijft het ernstig stil.
    De Cisco geeft aan "Wacht tot het afspelen begint" waarna na een tijdje mij wordt meegedeeld dat het niet mogelijk is om te kijken.

    Ik heb gebeld met helpdesk van Ziggo ITV en ik heb vanochtend ook een monteur over de vloer gehad.

    Er zou een centraal probleem zijn ergens zei de monteur na gesproken te hebben met de helpdesk van Ziggo ITV.

    Nu vraag ik me alleen af, waarom de helpdesk dat niet gelijk tegen mij zei voordat ze een monteur stuurde? Dat heeft toch geen zin?
    Ach de monteur heeft een bakje koffie gehad, en ik moest maar nog een week wachten en anders maar weer even bellen?

    Helpdesk zelf kan geen toezeggingen doen over de verwachte oplostijd.
    Hier wordt je toch niet vrolijk van?

    Andere mensen hier ook last van?
    Regio Kampen (voormalig @home)
    Firmware versie: 1.2.0.1
    Core versie: CO20130
    NP versie: PVR1.8.63
    Loader versie: 3.1.0.
    Mac adress STB: 00-1a-c3-fa-fb-48
    IP aderess STB: 10.13.115.143
    Mac adress modem: 00-1a-c3-fa-fb-49
    IP aderess modem: 10.202.31.43
    Serving Area: 590022207

    Iemand ook ervaringen hiermee? Tips? Of nog mooier... oplossingen?

    Met vriendelijke groet,
    Vincent Flik
     
  2. nmatheij

    nmatheij Forum Member

    Berichten:
    25
    Ik heb hetzelfde probleem. Ziggo gebeld en moest enkele gegevens doorgeven.

    Ze wisten dat het probleem er was, maar hebben de oorzaak nog niet kunnen achterhalen.

    Er wordt naar gekeken.
     
  3. snarf007

    snarf007 Forum Member

    Berichten:
    118
    Niet weer he ...
    Zal thuis straks kijk of regio 3524 ook (weer) problemen heeft.
    Heeft wel een week gewerkt....
     
  4. nmatheij

    nmatheij Forum Member

    Berichten:
    25
    Bij ons is het niet weer, maar nog steeds. Al de hele maand.
     
  5. Flik-IT

    Flik-IT New Member

    Berichten:
    4
    Een maand ? Als dit een maand gaat duren, dan krijgen ze een klachtenbrief en zeg ik de boel op.

    Gisteravond weer gebeld... ik moest 48 uur wachten...

    Ik hou jullie op de hoogte.
     
  6. nmatheij

    nmatheij Forum Member

    Berichten:
    25
    Gisteren succesvol een film gestart vanuit de TV-theek.

    Ik kan de boel wel opzeggen, maar dat kost me weer veel energie, plus ik ben mij HD kastje met harde schijf dan weer kwijt. Ziggo heeft toegegeven dat het een probleem is, en dat ze bezig waren met het zoeken naar een oplossing.

    iTV is duidelijk te vroeg de markt in gesmeten, maar daarom ga ik het niet afschieten. Vooralsnog heb ik niets betaald voor iTV.
     
  7. snarf007

    snarf007 Forum Member

    Berichten:
    118
    Gisteren avond gewoon een filmpje kunnen kijken in 3524. Dus geen wachten tot afspelen begint.

    Heb zelf ook wel dat soort issue's gehad. Dat het afspelen soms wel en soms niet lukte. Na het vervangen van de coax-kabel naar de decoder is het probleem weg. Nu nog heel af en toe, maar even herstarten lost het probleem op.
     
  8. ababus

    ababus New Member

    Berichten:
    3
    Hier bij ons werkt 't ook niet. Ook regio Kampen. Ik heb het Interactieve pakket nu ongeveer 1 maand. Heb enkel nog gezeur gehad. Het enige interactieve aan het pakket is de interactie die je met de helpdesk hebt. Vaak welwillend, maar toch ook vaak onwetend.

    Heb maar weer eens de fabrieksinstellingen hersteld....geen succes. Dus ligt niet aan 't kastje (tenminste dat verwacht je dan). Heb inmiddels maar klacht verstuurd. Kijken wat ze daarmee gaan doen!

    We gaan maar weer wachten op respons. .... Overigens denk dat ik er al wel klaar mee ben. Zeg 't maar weer op denk ik.....
     
  9. nmatheij

    nmatheij Forum Member

    Berichten:
    25
    Tip: Bij enkele afleveringen/films die we hebben geprobeerd komt het kasje met de vraag of ie door moet gaan waar ie de laatste keer gebleven was. Hierop moet je Nee antwoorden, anders blijft ie namelijk toch weer hangen.

    Dat wil natuurlijk niet zeggen dat het dan wel werkt, maar het is het proberen waard.
     
  10. Flik-IT

    Flik-IT New Member

    Berichten:
    4
    Dat heb ik geprobeerd, helaas zonder succes. :(

    Afgelopen weekend heb ik mijn tuner meegenomen naar mijn schoonouders welke ook ITV van Ziggo hebben.
    Hier de tuner aangesloten, en hier werkte mijn tuner gewoon.

    Thuis aangesloten en het werkt weer niet.
    2e keer een monteur gehad, er schijnt nu een afdeling "Audio & Video" mee bezig te zijn....

    To be continued...
     
Niet open voor verdere reacties.

Deel Deze Pagina