1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Samsung iDTV installatie instructie

Discussie in 'Digitale TV - DVB-C en CI+' gestart door anoniem, 29 sep 2009.

Niet open voor verdere reacties.
  1. Heb je de scan gedaan zonder CAM en smartcard in de TV? Just to be sure....
     
  2. geen goede verklaring, probeer nog eens met 452000 of 404000 in combinatie met het netwerk-id 8888 en kijk of je nu wel enkele zenders kunt vinden.
     
  3. Bedankt voor jullie reactie,
    Misschien dom van me hoor, maar is het nodig om de smartcard+cam in de TV te hebben als de smartcard geactiveerd wordt? Of maakt dat niet uit bij het zoeken naar zenders.
     
  4. Voor activatie van de smartcard hoeft deze niet in de TV, dit kan via de website van Ziggo. Bij het zoeken van de zenders moeten zowel de CAM als de smart card niet in de TV zitten. Je zou NED1 HD moeten kunnen ontvangen zonder CAM en smartcard.
     
  5. ja, tijdens de registratie / activatie is het beter dat je de kaart in de ontvanger hebt, anders dan kan het ~30 minuten duren voor je beeld krijgt (je kaart opnieuw geactiveerd wordt).
     
  6. Het lukt mij niet om de T-CHUCIPDEUC van Anoniem te downloaden.

    Ik krijg steeds de melding dat de site niet toegankelijk is. Heeft samsung nu een nieuwe download site? Wie kan me helpen aan een link die het wel doet?
     
  7. Ik heb de aanwijzingen in deze handleiding gebruikt, met als resultaat dat ik nu helemaal geen beeld meer heb. Ik heb de tv (Samsung LE37B650) gereset, maar mooi niet dat ik het plug & play menu krijg. Alleen maar sneeuw met de melding weak or no signal. In het menu kan ik plug & play ook niet selecteren, dat is greyed out.
    Iemand suggesties om de boel weer aan de praat te krijgen?
     
  8. Druk 10-20 seconden op de EXIT toets van de afstandbediening. Selecteer vervolgens in het Pop-up menu voor Ja en druk op de OK toets.
    Nu worden de fabrieksinstellingen teruggezet en het toestel gaat uit. Bij het aanzetten zal de Plug&Play installatie worden gestart.
     
  9. Zoals je kunt lezen heb ik de tv gereset. Dat is het hele probleem! Na de reset kan ik dat plug & play menu helemaal niet meer bereiken.
    (En nog een keer en nog een keer en nog een keer resetten helpt ook niet nee..)
    Vanuit andere bronnen geeft ie nog wel gewoon beeld trouwens.
     
Niet open voor verdere reacties.

Deel Deze Pagina