1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Kleuren verlopen bij bepaalde programma's

Discussie in 'Humax iHDR5050-C (HD-PVR)' gestart door superdave76, 28 sep 2009.

Niet open voor verdere reacties.
  1. superdave76

    superdave76 Forum Member

    Berichten:
    35
    Ja dat weet ik maar bij elke tv zal dat weer anders zijn, ik zou gewoon zeggen: probeer wat met het contrast enz te regelen.
     
  2. GolfTouch

    GolfTouch Forum Member

    Berichten:
    2.776
    Welke TV heb jij Superdave? Zit op jouw tv ook de XD engine stand (als je een LG hebt of soortgelijke functie)? Heb je die aan of uit staan of toevallig nu ook uitgezet waardoor het beeld nu niet meer flikkert?

    @Roland. Jouw LG heeft deze wel. Probeer daar eens mee te experimenteren. En gezien de rode gezichten. Heb jij je kleuren niet te rood gezet en/of op warm?
     
  3. superdave76

    superdave76 Forum Member

    Berichten:
    35
    ik heb iig fris contrast en Frisse kleuren uit, denk dat het daar aan lag

    Ik heb de 42LG7000
     
  4. GolfTouch

    GolfTouch Forum Member

    Berichten:
    2.776
    En de XD engine, hoe heb je die staan?
     
  5. superdave76

    superdave76 Forum Member

    Berichten:
    35
    Wat is dat?

    Ik gok dat dat Trumotion moet zijn en die staat op hoog!
     
    Laatst bewerkt door een moderator: 29 sep 2009
  6. GolfTouch

    GolfTouch Forum Member

    Berichten:
    2.776
    Citaat van LG

    Dit zou een oorzaak kunnen zijn van het van helderheid veranderen van het beeld.
    In je Menu staat bij beeldinstellingen als het goed is de optie XD engine.
     
  7. superdave76

    superdave76 Forum Member

    Berichten:
    35
    nee XD engine heb ik er niet tussen staan, dat zal dan trumotion zijn en die stond en staat nog steeds op hoog!
     
  8. GolfTouch

    GolfTouch Forum Member

    Berichten:
    2.776
    Oke, ik probeer even mee te denken wat het probleem kan zijn.

    Hoe heb jij Eye care staan? Volgens de gebruiksaanwijzing van jouw tv zou dat er wel op moeten zitten.

    Citaat uit gebruiksaanwijzing.


     
  9. Roland Buurman

    Roland Buurman New Member

    Berichten:
    4
    Allemaal erg bedankt voor de info. Ik heb inderdaad de waarden die naar voren kwamen met de calibratie "DVD" overgenomen de zender voor de Humax decoder. Had ik inderdaad moeten laten.
    Inderdaad, na het uitzetten van fris contrast en ruisonderdrukking (frisse kleuren en truemotion kan ik niet vinden) ziet het er al een stuk beter uit. Ook de Eye Care vind ik niet terug op mijn 6000, dit zal dan alleen op de 7000 zitten.
     
Niet open voor verdere reacties.

Deel Deze Pagina