1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Philips CI+ Openstaande Issues

Discussie in 'Digitale TV - DVB-C en CI+' gestart door Mark69, 28 sep 2009.

Niet open voor verdere reacties.
  1. Deze discussie is bedoeld om een inventarisatie te houden van de issues rondom CI+ Ziggo en de CI+ Philips TV's.

    Ik zal zoveel mogelijk met bewerken van dit eerste bericht overzicht houden van alle gerapporteerde issues, inclusief status update, als het issue is opgelost.
    Discussie vooral niet opgestart om hier een klaagzang te starten, maar om overzicht te houden.:wink:


    :) Opgelost:
    opgelost vanaf firmware ...058.005
    - Authenticatie blijft hangen

    opgelost vanaf firmware ...066.0
    - Now-Next balk wel actief in oude firmware, nu niet meer
    - Teletekst alleen op niet gecodeeerde zenders
    - Ondertiteling diverse (meertalige) zenders mist
    - EPG is beperkt tot eerste 50 initiele zenders
    - Opstarten trager dan bijvooreeld met Alphacrypt
    - Tijdelijk zenders op zwart
    - In menu's scrollen lijkt langzamer geworden

    :sad: Open:
    - Uit met een plof

    :?:
    Niet meer aangetroffen:
    - Geblokt beeld Discovery HD en
    - af en toe geblokte balken op verschillende zenders
    - Zender update: TV volledig uitzetten ipv standby kan missende zenders tot gevolg hebben ( door het missen van een zender update?).



    :?Ziggo:
    - Handleiding t.a.v. Smartcard en CI+ Module geeft onduidelijk plaatje weer
    - Schade: fout plaatsten kan verbogen pinnetjes opleveren c.q. kapotte CI+ slot.

    :roll: Ter discussue:
    - Authenticatie OK in beeld bij opstarten
    - Zappen wat trager (blijft trager dan analoog)

    - ..
     
    Laatst bewerkt door een moderator: 7 nov 2009
    • Op die van mij gaat zappen juist sneller dan analoog.
    • Opstarten gaat wel langzamer.
    • Verder is de 'Authentication OK' melding die elke keer als je opstart levensgroot door het beeld verschijnt behoorlijk storend.
     
  2. Dit gaat denk ik niet over een Philps TV
     
  3. Zeker wel. Waarom denk je van niet?
     
  4. Mijn TV heeft dit probleem niet, dit is volgens mij ook nog geen melding van andere gebruikers geweest. Kom deze melding wel tegen bij de andere merken.
     
  5. Ik krijg een semi-transparant window, ongeveer ter grootte van het Home menu (de zelfde stijl als alle andere Philips menus). De titel is volgens mij iets in de trant van 'Irdeto Access', verder staat er 1 regel tekst (de reeds genoemde melding) en helemaal onderin de vier keuzes (rood=uit, groen=ok, geel en blauw zonder beschrijving). Verder is het vooraal heel heel erg leeg. Als je niks doet verdwijnt het vanzelf na ongeveer 2 tot 3 seconden.

    Het zou me handiger lijken als er gewoon zo'n klein wit pop-up schermje komt voor deze medeling, of nog beter, helemaal niets als de uitkomst toch OK is. Het is ook niet als of je de keuzes nodig hebt.... uit en ok hebben beiden hetzelfde effect.
     
  6. Ha Mark69,

    Heel goed initiatief :applause:
    Wel jammer dat Ziggo de fouten/wensenlijst niet wil publiceren. Dan hadden we nu al een compleet overzicht gehad.

    Maar ik heb er ook nog vijf (Met firmware versie 026.038.022)
    1) Als je Discovery HD kiest, dan krijg je eerst 'geblokt' beeld. Bij andere (HD) zenders is dat niet zo.
    2) Soms gaan alle zenders (Behalve Ned 1 SD en HD) op zwart. Kwestie van de TV uitzetten, een poosje wachten en het toestel vervolgens weer inschakelen. (Al is het inmiddels wel weer een paar dagen geleden dat dit verschijnsel zich voordeed)
    3) Soms is de zenderaanduiding (Die je links bovenin het beeld krijgt) veel zachter en grijzer dan 'normaal'. Ik heb hier overigens geen patroon in kunnen herkennen.
    4) De handleiding bij de CI+ CAM module is niet geheel correct over de manier waarop de smartcard ingevoerd dient te worden.
    5) Gedurende de eerste dag dat je de CI+ CAM module gebruikt, krijg je veelvuldig een (te afschrikwekkende) foutmelding van de module zelf dat je geen recht hebt op zenders waar je wel een abonnement op hebt. Is de volgende dag weliswaar opgelost. Hoogstwaarschijnlijk kwestie van verse certificaatjes.

    Ik heb ook 2 vragen:
    1) Ik ben wel benieuwd of iedereen standaard graag wel Now/Next in beeld zou willen hebben of juist niet. (Nu moet je er voor op het 'Info' knopje drukken)
    2) Dient de software van de CAM zelf ook periodiek 'ververst' te worden? Zo ja, hoe is dat dan geregeld?
     
    Laatst bewerkt door een moderator: 28 sep 2009
  7. Het verschijnsel waar Sanderlo op doelt lijkt me een kwestie van certificaatjes. Dat had ik de eerste dag ook, maar was de volgende dag gelukkig verdwenen en ik heb er ook nooit last meer van gehad.
     
  8. Had vandaag rond 18:00 uur nog dat ff alles op zwart ging behalve ned 1.
    Tv uitgezet en een paar seconden later weer aan. Probleem verholpen, kreeg wel weer authentication ff in beeld. Oh ja, en soms komt links boven in beeld niet naar voren naar welke zender ik switch.
     
  9. Goed idee om de issues te verzamelen.

    Maar wil iederen s.v.p. vermelden met welke firmware het issue wordt geconstateerd? Niet iedereen gebruikt dezelfde firmware, dus wellicht zijn sommige dingen al opgelost.
     
Niet open voor verdere reacties.

Deel Deze Pagina