1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Samsung le32B554m2pxxn werkt perfect maar traag bij opstarten

Discussie in 'Digitale TV - DVB-C en CI+' gestart door g7142h01, 27 sep 2009.

Niet open voor verdere reacties.
  1. g7142h01

    g7142h01 New Member

    Berichten:
    3
    Ik heb sinds vrijdag de le32B554m2pxxn. En installeren van nieuwe firmware en de cam module gingen vlotjes door alle tips en truuks van dit forum.
    Wat ik wel irritant vind is dat bij het opstarten je zeker 15 seconden allerlei
    authenticatie zaken krijgt en een aantal seconden "vervormd signaal" daarna is er beeld. Blijkbaar heeft de software tijd nodig om op te starten en alles OK te vinden. Heeft iedereen dit en zal dit nog opgelost worden met een nieuwe firmware?
     
  2. BenJ

    BenJ Forum Member

    Berichten:
    1.439
    Dit is "standaard". Een gevolg van de afweging die is gemaakt in de firmware.

    Meest voor de hand liggend is dat in de "opstartfase eerst gecontroleerd wordt of iets is toegestaan. Zo niet, dan geen beeld. Een andere manier zou zijn, aanvankelijk gewoon toestaan en dan controleren en vervolgens alsnog op zwart als het niet mag.

    Om de een of andere reden kiest men zeer frequent in software voor de "wachten tot je binnen mag optie". Soms kost het te veel moeite om de zaak later terug te draaien.

    Bij software is het een kwestie van ontwerp. Vaak wordt het gecombineerd bij het instellen van allerlei startwaardes. (initialisatie). Echter software kan met het kiezen van "default waardes" ook al redelijk functioneren. Die overschrijf je dan later met de correcte waardes.

    Uiteraard heb ik geen dieper inzicht in deze firmware waarom men voor de onvriendelijke variant heeft gekozen in dit ontwerp.
     
  3. Pio

    Pio Forum Member

    Berichten:
    1.276
    Volgens mij is dit inderdaad standaard gedrag van de CI+CAM. Dit is om misbruik te voorkomen. Dat de CAM niet in een gecertificeerde tv goed bevonden wordt en daarna bijvoorbeeld in -een nog uit te komen- PVR of PC kan worden gestoken. Dit is volgens mij dus ook niet middels een firmwareupdate van de tv op te lossen.
     
  4. Barbarian

    Barbarian Forum Member

    Berichten:
    1.311
    Je kunt als je de tv opstart Ned 1 HD kiezen, dan duurt het authenticatie niet zolang, krijg je ook geen bericht van 'vervormd signaal'. Bij mij duurt de authenticatie maar 3 tot 5 seconden.
     
Niet open voor verdere reacties.

Deel Deze Pagina