1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Ontzet Notitie

Blauwe en rode flitsen Humax PVR-9200C

Discussie in 'Humax Duovisio iPVR-9200C (SD-PVR)' gestart door ArieKanarie, 26 sep 2009.

Niet open voor verdere reacties.
  1. Even benieuwd of iemand dit ooit heeft gezien:

    Humax PVR-9200C aangesloten op een Acer 42" LCD. Spontaan sinds twee weken krijg ik blauwe (meestal) en rode flitsen door het beeld. Dit heb ik op alle zenders. Bij analoog kijken geen flitsen. Op dezelfde TV heb ik via HDMI ook een mediaplayer staan. Die geeft ook geen flitsen. Een programma dat op de Humax opgenomen is geeft bij later afspelen ook dezelfde flitsen. Het lijkt erop dat bij donkere beelden de flitsen vaker voorkomen dat bij lichte, heldere beelden. Als ik de Humax op stanby zet zijn er direct een paar flitsen te zien totdat 'ie echt op stanby staat.
    Signaal is ok, BER blijft continu op nul staan, ook tijdens de flitsen.

    Ik heb al geprobeerd:

    - Humax reset naar factory defaults gegeven + HD format
    - Humax op tweede Scart ingang TV aangesloten
    - Andere Scart kabel geprobeerd
    - een dag geen alcohol ;o)

    Dit heeft allemaal niet geholpen. Ik heb helaas geen extra decoder staan, daar zou ik snel aan zien of het echt een probleem met de Humax is.

    Alvast bedankt.
    Ron
     
    Laatst bewerkt door een moderator: 26 sep 2009
  2. Hang eens een andere TV aan je Humax. Als daar dezelfde flitsen op verschijnen, ligt het aan de Humax.
     
Niet open voor verdere reacties.

Deel Deze Pagina