1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Cisco 8455DVB.

Discussie in 'Cisco 8455DVB (HDTV/PVR/VOD)' gestart door Kooynami, 26 sep 2009.

Niet open voor verdere reacties.
  1. HDMI problemen met Cisco 8455DVB.

    Vraag betreft Cisco 8455DVB.

    Decoder aangesloten. Maar stuit op een probleem.
    Ik heb namelijk problemen met de HDMI uitgang van de decoder.
    Wanneer ik het totale aantal HDMI ingangen op mijn tv benut waaronder de Cisco, dan blijft het beeld zwart (melding geen videosignaal.)
    Wanneer er één van de andere HDMI Kabels losgekoppeld wordt op de Tv of HDMI station dan verschijnt er wel beeld vanuit de cisco PVR.
    Ik heb dit getest met alle stations op verschillende ingangen aan te sluiten.
    Maar telkens verschijnt er zwart beeld op de cisco terwijl de andere stations (ps3 en Conceptronic media speler) prima blijven werken.
    Het maakt niet uit of de andere producten ingeschakeld of uitgeschakeld zijn.

    Waar kan dit aan liggen?

    met vriendelijke groet

    Arie
     
    Laatst bewerkt door een moderator: 26 sep 2009
  2. probeer eens een ander apparaat aan te sluiten via hdmi (zodat je alle ingangen benut). Op die manier kan je uitsluiten of het aan de cisco ligt of misschien wel aan je tv.
     
  3. Dat zou ik wel willen maar ben niet in bezit van een vierde apparaat met HDMI. Ben nog op zoek naar een bruikleen.
    Natuurlijk kan het zijn dat de TV geen drie tegelijk aan kan,maar er zitten toch uiteindelijk drie ingangen op de TV.
    En alle andere apparaten werken namelijk prima op alle ingangen.
    En waarom valt dan telkens het beeld van de Cisco weg. Ongeacht welke aansluiting.
     
  4. Toevallig toch geen Philips TV? En wat als je enkel en alleen Cisco op HMDI1 aansluit??
     
  5. Dat heeft hij al verteld:

     
  6. Toevallig wel. Een 37PFL9632D/10. Wat dan? Ervaring met dit probleem.
    En nee. Zoals eerder opgemerkt geen probleem met twee aansluitingen waarvan de Cisco op hdmi 3 en PS3 op hdmi 1.
     
  7. Had aangesloten: 1.Samsung HD op HMDI1 en 2. DVD op HMDI2 en 3.Cisco op HMDI3. Cisco wou niet werken (zwart beeld). Nu zit Cisco op HMDI1 (en geen Samsung HD meer aangesloten). Philips 42PFL7403D/10.
     
  8. Dus bij jou werken ook geen drie tegelijk. Of heb je nog getest of een ander hdmi apparaat als derde wel beeld krijgt?

    Wat ik ook vreemd vind is dat enkel de cisco zwart beeld geeft bij drie aansluitingen. Vandaar dacht ik dat het probleem aan de cisco lag.

    Had ook Philips wel geinformeerd maar die was niet bekend met het probleem. Ze vroegen mij te testen of het op andere hdmi ingangen ook problemen gaf. En wilde mijn serie nummer hebben van de tv.

    Heb jij het er zo bijgelaten?
     
    Laatst bewerkt door een moderator: 28 sep 2009
  9. Heb (zonder cisco) geen 3e HMDI apparaat. Maar kan er mee leven (nl. 2 HD decoders ietwat overdreven).
     
  10. Volgens mij ben ik eruit. Het probleem wordt hoogswaarschijnlijk veroorzaakt door mijn conceptronic media player. Constant signaal? Ook wanneer deze uit staat. Hier kwam een monteur van ikFixhet mee aanzetten.

    Ik ga nog testen met een xbox360 HDMI ipv de mediaspeler. Vermoedt dan dat alles blijft werken zonder los te moeten koppelen.
     
Niet open voor verdere reacties.

Deel Deze Pagina