1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Nieuwe Firmware Arris 702b Eurodocis 3.0 Modem

Discussie in 'Internet - Algemeen' gestart door Bullet NL, 26 sep 2009.

Niet open voor verdere reacties.
  1. Zegt dus ook niets hier vanaf dag 1 ook geen problemen gehad ( oud @home ) Pas na de fw upgrade begon hier de problemen.
     

  2. Ik had de februari firmware

    En na een reboot kwam ik niet meer in de arris

    Dus geen idee welke firmware ik nu heb

    Maar de verbinding is zeer stabiel en zeer goede speeds

    Gemiddeld op usenet haal ik 49,9 mbit volgens dumeter en upload is dik 5 mbit
     
  3. Exact zo als het bij mij ook is.... ach jah... er zal vast wel een firmware fix voor deze firmware fix komen ;-) hopelijk kunnen we dan wel de status van het modem bekijken.
     
  4. Hoort hier wel niet helemaal thuis, maar welke server gebruik je dan?
    Kom volgens dumeter niet verder dan 45 mbit gemiddeld op usenet, als ik een snelheidtest doe dan haal ik de 50,3 mbit en upload 4,7 mbit.
     
  5. Ik gebruik Hitnews.eu
     
  6. Tot nu toe kon je geen enkel modem van Arris (dus de docsis 2 versies) bekijken, dus of Arris dit als "bug" beschouwt betwijfel ik. Heeft overigens met interne routering van de modem te maken. Ik heb nog de 'eerste versie' firmware in het modem (uptime = 33 dagen) en kom ook lang niet altijd in het modem. Ik kom er wel in indien ik een switch aansluit tussen mijn modem en mijn router en daar tevens een laptop op aansluit waar ik een vast-ip-adres invoer in het 192.168.100.xxx subnet van het modem zelf (bijvoorbeeld 192.168.100.100). Zou best kunnen dat dit met de nieuwe firmware ook nog werkt
     
  7. CeeS, in de Arris 402B (EuroDocsis 2) die ik bij UPC had werkte 192.168.100.1 altijd. Dus de stelling dat bij ALLE Arris modems dit tot nu toe niet kon klopt niet.

    Op mijn huidige 702B bij Ziggo werkt 192.168.100.1 echt zeer willekeurig. Eerst een maand niet, toen een maand wel, nu sinds twee weken weer niet. Overigens een erg stabiele verbinding en de laatste keer dat ik het kon checken had ik nog de feb FW. Hopelijk valt de stroom niet uit of zo, want heb weinig zin in mogelijke problemen met de nieuwe firmware nu ik strak 50 down 5 up haal.
     
  8. In elk geval zou het bij de Arris modems die @Home gebruikte zo zijn. Zelf heb ik die nooit gehad.
    Ik zie van de nieuwe firmware ook goede berichten trouwens, er zijn mensen waar hij met de oude firmware instabiel was en na gebruik van de nieuwe wel stabiel werd. Heb je echter een slecht signaal of een probleem met het CMTS wat ook in bepaalde gebieden zo is, dan helpt de nieuwe firmware daar niet tegen maar krijgt wel gelijk een 'slechte naam'. :frons:
     
  9. Onlangs had ik een Ziggo monteur op bezoek ivm de instabiele internet verbinding. Deze gaf ook aan dat de nieuwe eurodocis 3 modems signaal kritischer zijn dan de eurodocis 2 varianten (van alle merken)

    Wellicht is dit een oplossing voor de mensen die nu nog problemen hebben? signaal laten chekken door Ziggo?
     
  10. Dan verteld elke monteur weer wat anders.

    Die van mij vertelde dat ze juist beter met signaal veranderingen omgaan de ED3 modems
     
Niet open voor verdere reacties.

Deel Deze Pagina