1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Nieuwe Firmware Arris 702b Eurodocis 3.0 Modem

Discussie in 'Internet - Algemeen' gestart door Bullet NL, 26 sep 2009.

Niet open voor verdere reacties.
  1. Nou, net op alle manieren uit/aan/reset gedaan met de arris 702b....
    nog steeds de firmware van feb 2009 :evil:

    Snelheid blijft op 24mbit om 3,6mbit steken. alle waardes van het modem zijn uitstekend (nog hetzelfde van wanneer de monteur hier was die het hele spectrum uitmeette)

    Wat een geleuter..... ook bij mn ouders, zelfde setup na powercycle en reset nog steeds 28mbit om 1,6mbit
     
  2. Ook hier doffe ellende, sinds het nieuwe modem alleen maar problemen.
    Vorige week van ZA t/m DO geheel geen internet meer gehad omdat het modem niet wilde updaten. Toen de monteur eindelijk kwam werkte het apparaat nét weer en gaf een goede downloadsnelheid. (Wel slechts 2 mbit up). En de volgende dag ? De snelheid is helemaal wég. Met geluk 20 mbit / 2 mbit maximaal. De nieuwsserver is helemaal om te huilen. Maximaal 10 mbit, maar gemiddeld slechts 8 of 9. De verbinding valt om de 2 minuten helemaal weg. (Dan stopt ook mijn internetverbinding ermee). Ik moet sinds het nieuwe modem steeds de helpdesk bellen (waar ik ook nog voor mag betalen), moet geluk hebben als ik iemand te spreken krijg want vaak gebeurd het dat na 5 minuten een muziekje de hoorn erop wordt gegooid. En dan de informatie vanuit Ziggo: Helemaal totaal NIETS. Je moet er zelf maar achter zien te komen via fora wat er aan de hand is. Ik ben er echt helemaal totaal klaar mee. Wat een :censored:PRUT:censored: service. en wat een snert bedrijf. Ongeloofelijk dat ze nog bestaan....
     
  3. Ik zou even naar alkmaar rijden en het modem daar op de balie pleuren met de mededeling "IK WIL EEN NIEUWE HEBBEN!!!!"
    Ze hebben het mij aangeboden om het zo te doen, maar ik heb voor de eer bedankt om van uit Hoofddorp naar Alkmaar te gaan rijden.
    Het is niet mijn schuld dat het niet werkt, dus krijg ik nu eindelijk een monteur.
     
  4. Heb update ook fijn binnen alles werkt gewoon perfect.:mrgreen:
     
  5. Vorige week woensdag avond had ik toen ik thuis kwam geen internet en geen telefoon, er bleven wel 2 lampjes knipperen. Ik dacht (stom eigenlijk) dat internet er gewoon uitlag, dus wat deed ik toen? even de stroom eraf. 20 minuten later stroom er weer op en precies hetzelfde. ben toen even weg geweest en toen ik weer thuiskwam had ik weer telefoon en internet. Alleen sinds die avond heb ik een hele lagen snelheid (ipv 50 Mbit en ik heb max tussen de 1 en 5 Mbit) ik kwam net op dit topic gaan kijken en ging ik zelf in de modem kijken via 192.168.100.1 (had btw de modem wel een aantal keer van het stroom afgehaald sinds woensdag) en toen zag ik staan dat de firmware van februari was. mijn vraag kan het zijn toen internet het niet deed, ziggo toen de firmware update aan het doen was en dat doordat ik de stroom eraf gehaald heb tijdens de firmware update dat er iets mis is gegaan waardoor ik dus nu een te lage snelheid heb?
     
  6. Ze zitten in Heerhugowaard ;)
     
  7. Alles in 1 Extra...

    Brussel:

    [​IMG]

    Naaldwijk:

    [​IMG]

    Heeft met routering te maken... bij meerdere hops heb (kan) je meer snelheidsverlies (hebben)...

    Hoop dat je dat nu snapt... je kan ook in Ijsland gaan testen.
     
  8. Als je wilt dat ik me iets van je mening aan trek zul je even je toon moeten aanpassen, want van neerbuigend gedrag krijg ik jeuk.
    [​IMG]
    maar dit is het resultaat naar de zelfde server als jij gebruikt.
    En als routering een punt zou zijn zou het een stuk beter moeten zijn, toch?
    Gelul in de ruimte dus!
     
    Laatst bewerkt door een moderator: 9 okt 2009
  9. Zelfreflectie, lees je berichten eens terug ;)
     
  10. in navolging van mijn bericht van eergisteren... nog steeds geen update maar wat tweaken aan mn router en ook direct met een vrij nieuwe laptop 35.5mbit om 4.4mbit

    lijkt beter maar de snelheid is er dus niet als je 50mbit zou moeten hebben (zeg 45mbit) maar helaas... :sad:
     
Niet open voor verdere reacties.

Deel Deze Pagina