1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Nieuwe Firmware Arris 702b Eurodocis 3.0 Modem

Discussie in 'Internet - Algemeen' gestart door Bullet NL, 26 sep 2009.

Niet open voor verdere reacties.
  1. Ik heb deze gekregen :

    Firmware Name:TS070161A_091009_MODEL_7
    Firmware Build Time: Sep 10 2009 17:27:59

    Is dit de meest recente ? Bij mij werkt die nl niet want de modem valt nog constant uit.
     
  2. Hoe vraag je dat uit dan?
     
  3. direct na het opstarten van modem naar 192.168.100.1 gaan met netwerkkaart met vast ip 192.168.100.2
    Je hebt dan heel even om het modem uit te lezen. Beste is om gelijk die pagina's op te slaan, zodat je later op je gemak kunt kijken.

    edit : wel rechtstreeks op het modem natuurlijk, niet met router ertussen
     
  4. Ja dat is de nieuwste versie. Blijkbaar is er bij jou dus ook nog iets anders aan de hand, of je signaal niet goed of een lokaal probleem.

    Ik neem aan dat je alle standaard zaken zoals die in dit forum al genoemd zijn geprobeerd hebt ? Vooral een DECT basisstation of een draadloze router die te dicht bij het modem staan kunnen storing geven. Mocht deze wel in gebruik hebben kun je als test proberen deze verder weg te zetten of tijdelijk even helemaal uit. Geeft dat verbetering dan kun je kijken of een andere plaats verbetering geeft. (geldt ook voor mobiele telefoons die vlak bij het modem neergelegd worden). Er zijn gevallen bekend waar dit de oplossing was.
     
  5. ik heb geen idee welke firmware ik heb maar ik durf de modem niet te rebooten. Loopt nu super stabiel en super snel 49,9 mbit down en 4,8 up

    Vindt het prima zo of ik nu ouwe of nieuwe firmware heb i don't care :)
     
  6. vanavond weer gebeld met de HD over mijn slechte speeds met de Arris. Volgens de dame die ik sprak, na overigs 5 minuten in de wacht gehangen voor overleg met haar collega, dat er wederom een nieuwe firmware is uitgebracht en deze kon ik met volgende procudure in mijn modem krijgen. 10 sec de reset knop ingedrukt houden en het modem een half uur met rust laten. Ze kon niet vertellen van welke datum (heb meerdere malen gevraagd of dit niet de 10 sept firmware was maar zij bleef erbij dat dit een nieuwere firmware was) de firmware was maar wel dat hiermee de snelheidsproblemen voorbij waren.

    Dit opgevolgd en net weer speedtest gedaan en waarempel 48 mbit down, waar ik normaal rond deze tijd blij mocht zijn met 18 a 20 mbit. keep our fingers crossed dat nu de problemen voorbij zijn.
     
  7. Nou Lucky you zou ik zeggen, hier in postcode 2132 is het nog steeds K*T.
    Maar dat is niet zo verwonderlijk, het is tenslotte ZIGGO!
    [​IMG]
     
  8. waarom test je op de server van brussel? Ik krijg de volgende waardes op brussel

    [​IMG]
     
  9. Hier is er ook niks veranderd zoals ik al verwacht had.
    Werd wel vanmorgen opgebeld door ziggo maar stond onder de douche.
    Ik had voicemail dat het nieuwe firmware uit is en dat hij had gekeken of deze succesvol was gedownload door het modem en dat bevestigde hij.
    En dat als de snelheidsproblemen zich nog voordoen of ik het webcare formulier nog een keer wil invullen.

    Dit vind ik dus echt schandalig. Zo kan ik ook klachten afhandelen.
    Blijf die zooi aan het invullen.
    En het formulier was vanmorgen nog online maar nu is het niet meer te benaderen. :S
     
  10. Ik zie niet in wat dat uit zou maken
     
Niet open voor verdere reacties.

Deel Deze Pagina