1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

CI+ error

Discussie in 'Digitale TV - DVB-C en CI+' gestart door pratpitt, 25 sep 2009.

Niet open voor verdere reacties.
  1. Toen ik voor het eerste de Ci+ kaart in mijn tv deed en mijn tv aan deed kreeg ik meteen deze error te zien: Ci error geen certificaat ongeldig verlopen 17. Ik heb een Ue32b6000vp dus hij is gecertificeert. Ook heb ik mijn tv upgedate met de 2005 versie. Ik heb geprobeerd met plug en play om dan zonder ci kaart alles in te stellen en de tv dan uitdoen ci kaart erin en weer aan. ook dan krijg ik dezelfde error. Na de error zegt hij dat hij bezig is met veriferen maar daarna is het balkje weg en doet hij verder niets. Ik heb de smartcard ook al geactiveerd en hem andersom in de module geplaatst. Dit allemaal hielp niet dus kan iemand mij misschien helpen?
     
  2. Kijk eens op het forum op www.tweakers.net. Weet je zeker dat de kaart er goed in zit ........ http://gathering.tweakers.net/forum/list_messages/1368782
     
  3. ja 100%procent zeker. Is precies dezelfde die ik nu heb.
     
  4. heb je ook op het forum bij tweakers gekeken? Daar wordt die error ook genoemd.
     
  5. Netwerk id en frequentie goed ingevuld?
     
  6. ja idd op pagina 4. Maar daar zeggen ze dat het kaartje andersom moet wat ik al geprobeerd heb en dan krijg ik dezelfde error wat volgens mij betekend dat hij alleen nog maar de ci module herkent en probeert de veriferen en nog niet de smartcard. Ook heb ik idd het ferequentie nummer en netwerknummer goed ingevuld. Hbei n hetboekje gekeken naar mijn postcode en die codes stonden standaard al goed.
     
  7. Je zegt dat je de smartcard al andersom geprobeerd hebt, hetzelfde gedaan met de module?

    Edit: als je de tv laat zoeken op zenders via PNP(zonder de cam erin), heb je dan wel Ned 1 HD op nr 1 staan?

    Je moet wel een 'clean' install doen, dus opnieuw alles invullen en zenders laten zoeken.
     
  8. Ik heb een Samsung UE32B6000VPxxN versie 2009/05/25_002000 en heb vandaag ook een CI+ module gekocht en krijg ook dezelfde foutmelding. Smartcard gebruikt die ik 3 weken geleden gelocht en geactiveerd heb. Doet het op de externe ontvanger wel. Via plug en play zenders opgezocht, instellingen goed gezet, tv uit en module erin. TV aangezet en krijg gelijk deze melding.
     

  9. Module/smartcard er wel goed in?? De beschrijving in het boekje klopt niet.

    • Voor de juiste werking van het toestel is het belangrijk dat tijdens de eerste installatie bij de landkeuze "Nederland" wordt gekozen.
    • De TV dient eerst geinstalleerd worden alvorens de CI+ CAM wordt aangebracht. Indien deze volgorde niet wordt aangehouden bestaat de kans op een authenticatie error (17)
    Zie hier.
     
    Laatst bewerkt door een moderator: 25 sep 2009
  10. Als ik de module andersom erin doe krijg ik niks te zien. Dus geen error of iets anders. Als ik via pnp een clean install doe zonder de cam dan komt hij wel gewoon op nederland 1 Hd te staan. voor de rest krijg ik dezelfde error als ik de cam er weer in doe. Ik heb de smartcard en de module beiden al omgedraaid en dat werkt allebij niet. Zonder smartcard krijg ik dezelfde error dus het ligt aan de module lijkt mij.
     
Niet open voor verdere reacties.

Deel Deze Pagina