1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Geen internet wrt320n

Discussie in 'Internet - Eigen netwerk' gestart door Pieter099, 21 sep 2009.

Niet open voor verdere reacties.
  1. Yarda

    Yarda Forum Member

    Berichten:
    5
    zelfde router hier, welk een drop outs
    ik breng deze morgen terug, wordt bovendien enorm warm, de stank van de hitte druipt er vanaf
     
  2. BMWMaX

    BMWMaX Forum Member

    Berichten:
    293
    Hier ook sinds een maand of twee de WRT320N. Aangeschaft ivm het nieuwe modem (welke nog steeds netjes in de kast staat) dus wat ie doet als het nieuwe modem eindelijk goed werkt weet ik niet. Nu werkt ie in ieder geval perfect stabiel en snel.
     
  3. berrie

    berrie Forum Member

    Berichten:
    16
    Ik heb sinds één maand Alles in 1 pakket extra, dus met een docsis3 modem. Ik heb een WRT320N aangeschaft om de hogere snelheden te halen.
    De eerste week een snelheid ( bekabeld vanuit router naar PC) van ca 48 mb/s. Nu ca 25 mb/s.
    Soms valt draadlose verbinding uit. Verder geen problemen. Alleen wil ik graag snelheid weer terug hebben op niveau van ca 48 mb/s. Lukt me niet.
    Is het een algemeen probleem dat de docsis3 niet samen met de WRT320N kan functioneren?
    Is dit de nieuwste modem van Ziggo of zijn er andere nog andere modellen?
     
  4. Spartagek

    Spartagek Forum Member

    Berichten:
    927
    Ik denk eerder dat de 320N een probleem heeft met de modem dan andersom

    zoals eerder aangegeven, kijk eens naar een firmwareupdate
    hier afgelopen weekend wat problemen met een sitecom router, maar aan fwupdate en instellingen doet het het weer
     
  5. Yarda

    Yarda Forum Member

    Berichten:
    5
    inderdaad, docsis 3.0 platform draait slecht met die router.
    Dagenlang alles nageplozen, wat een ramp is die router (tenminste, bij mij)
    Firmware update bracht geen soelaas.

    Ik ben maar overgestapt naar Netgear, in ieder geval geen disconnets meer
     
  6. berrie

    berrie Forum Member

    Berichten:
    16
    Nieuwste firmware heb ik geinstalleerd. Resultaat is gelijk gebleven. Maar om de WRT320N router ( nog geen maand oud) aan de kant te doen en een Netgear te kopen is zonde.
    Is de Ubee EVM3200 ook een docsis 3.0 modem? Beter of gelijkwaardig dan de Arris?
    Als je alles van te voren weet.......
     
  7. Spartagek

    Spartagek Forum Member

    Berichten:
    927
    Dan zit er niets op om naar linksys te mailen

    of puzzel eens op de dd-wrt fora, misschien dat er daar wel een oplossing te vinden is
    die opensourceknullen zijn soms best vindingrijk :)

    met mijn huidige sitecom geen problemen ( afkloppen )
    en ik zit er over te denken om volgend jaar over te gaannaar een d-link (825)
     
  8. Yarda

    Yarda Forum Member

    Berichten:
    5
    de Ubee is idd. ook een 3.0 modem.
    Ik heb voor de linksys router geen oplossing kunnen vinden. Ook niet in de open-source hoek.
     
  9. berrie

    berrie Forum Member

    Berichten:
    16
    Ik heb ook ff gekeken in de opensource hoek. Je kunt dd-wrt installeren. Maar gevaar is dat router "geblickt" ofzo raakt. Ben je verder van huis. Ik kijk het nog ff aan.
     
  10. FRanatic

    FRanatic Forum Member

    Berichten:
    112
    Het mooie van Linksys is de support die ze leveren. Mocht inderdaad blijken dat hun product(en) slecht werken met, in dit geval docsis 3.0, zullen ze hier zeker een oplossing voor gaan zoeken en bieden. Waarschijnlijk in de vorm van een fw update. Aangezien docsis 3.0 betrekkelijk nieuw is, kunnen dit soort zaken (helaas) voorkomen.

    Dus gooi nog niet meteen je nieuwe linksys aan de kant, maar stuur een mail of bel linksys met je klacht / probleem. Ze zullen je klacht serieus nemen en proberen op te lossen.
     
Niet open voor verdere reacties.

Deel Deze Pagina