1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Steeds time-outs bij surfen en gamen

Discussie in 'Internet - Algemeen' gestart door Migo, 21 sep 2009.

Niet open voor verdere reacties.
  1. Migo

    Migo New Member

    Berichten:
    3
    Beste forummers,

    Ik ben benieuwd of jullie me wat in de juiste richting kunnen sturen met het aanpakken van mijn verbindingsproblemen.

    Ik kan nauwelijks normaal surfen, zonder constant een time-out te krijgen. Ik moet dan de webpagina vernieuwen, waarna hij vaak wel goed laadt.
    Ook bij het spelen van een spel (Battlefield Heroes) heb ik constant lag en krijg ik een melding (van het spel) in beeld dat er een probleem is met m'n verbinding.

    Ik zag wat over het tracert-commando, dus heb ik dat eens uitgevoerd. Wie kan me helpen de gegevens te interpreteren?

    [​IMG]
     
  2. Bernd

    Bernd Forum Member

    Berichten:
    122
    Ook in De Wijk (15 km van Hoogeveen) is er heel erg vaak een time-out. Het luisteren naar mijn internetradio is niet meer mogelijk omdat deze telkens stil valt.
     
  3. Migo

    Migo New Member

    Berichten:
    3
    Die vertragingen van 100 ms in mijn screenshot hierboven lijken mij erg hoog, maar zoveel weet ik ook er ook niet van. Iemand die wat licht kan schijnen op de uitkomst van de uitvoering van het tracert commando? Moet ik dit meerdere malen uitvoeren? Zijn er nog meer van dit soort tests of commando's die relevant zijn voor mijn probleem?
     
  4. Zapp Brannigan

    Zapp Brannigan Forum Member

    Berichten:
    3.611
    De vertraging tussen routers 5 en 6 is zo'n 75ms

    Hemelsbreed is het circa 12.000km (heen en terug) naar de oostkust van de VS. De signaalsnelheid (glasvezel) is circa 200.000km/s. Onder ideale omstandigheden is de minimale vertraging dan ongeveer 60ms, dus die tijden van jou lijken mij heel normaal.
     
  5. greatz

    greatz New Member

    Berichten:
    4
    Heb hier s'avonds ook soms last van.
    Speelt sins de snelhied omhoog is gegaan.
     
  6. sybe09

    sybe09 New Member

    Berichten:
    1

    Hier in Markelo is het ook niet beter...

    Regelmatig valt mijn verbinding weg. Na reset modem werkt het weer...(soms na 20 min automatisch weer terug)

    Al gebeld met ziggo, maar die leggen natuurlijk niet de fout bij hen.

    Ik heb zo'n nieuwe modem van ziggo (50 Mbit) denk dat het probleem daar ligt. Komt dit bekent voor bij anderen??
     
  7. Isis

    Isis Forum Member

    Berichten:
    770
    Is er een router aangesloten? Haal die er eens tussenuit.

    @sybe09: als je belt hiermee, lezen ze je modem uit. Daar kunnen ze zien wat en of er iets misgaat, daarom kan je ook het beste bellen als het niet werkt. Als zij verder geen fouten in het modem zien is het logisch dat ze de 'fout' niet bij hen leggen, maar bij jou en je aansluiting.
     
Niet open voor verdere reacties.

Deel Deze Pagina