1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Werkt je TV wel of niet? Discussie bijlage

Discussie in 'Digitale TV - DVB-C en CI+' gestart door Curioso, 19 sep 2009.

Niet open voor verdere reacties.
  1. Philips 32PFL8404/H

    Vandaag 3 oktober 2009 een "blije doos" van Ziggo in de detailhandel gekocht (€ 79,00) met daarin een CI+ module en Ziggo Smartkaart en veel gebruiksaanwijzingen. Knap ingewikkeld allemaal...Iedereen zegt iets anders "meneer dat gaat niet werken, is niet gecertificeerd, ze zijn nog niet zover bij Philips etc etc.) Enfin Module erin, Smartkaart erin en afwachten maar. De zenders gezocht met het uitgebreide zoeksysteem van de Philips 32PFL8404/H/12. Die H staat overigens voor Hongarije (daar worden ze gemaakt), een 12 staat voor NL. Op de doos van het nieuwe toestel stond "Ziggo" gedrukt, zou dus moeten werken....Naar de Ziggo site gegaan (Mijn Ziggo) daar moet je de de Smart kaart activeren (toestel aan laten staan, dus eerst het nummer van de kaart opschrijven...). Na ongeveer 1 1/2 uur proberen en hannesen nog steeds geen Digitaal beeld. Op het gebruikersforum gekeken en ja hoor een tip: Firmware updaten! Naar de Philips site en daar staat de nieuwste (20 september 2009) update. In mijn vorige week gekochte toestel stond firmware van augustus 2009.
    Dit is het Philips adres, anders zoeken bij Phlips, toestel nummer invoeren en naar ondersteuning zoeken:

    http://www.p4c.philips.com/cgi-bin/dcbint/eula.pl?slg=NLD&ctn=32PFL8404H/12&dct=FUS&link=http://www.p4c.philips.com/files/3/32pfl8404h_12/32pfl8404h_12_fus_nld.zip


    http://www.p4c.philips.com/cgi-bin/dcbint/cpcontent.pl?session=2009100163247_83.85.4.222&scy=NL&ctn=32PFL8404H/12&slg=NLD&dct=FUS&did=NLD&file=/files/3/32pfl8404h_12/32pfl8404h_12_fur_nld.pdf

    Dit is een Zip file, dus uitpakken en op een schone Stick kopiëren. De Stick in een USB slot in het toestel steken en precies uitvoeren wat op de Philips site staat. Toestel gaat een paar keer naar standby etc etc. (je houdt je hart vast). Als alles klaar is, toestel uitzetten, eerst met de afstandsbediening (zoals in de Philips aanwijzing staat), maar daarna het toestel aan de zijkant volledig uitschakelen. Pas dan wordt de update van kracht merkte ik. Nog even de update controleren, de kaart op de juiste wijze in de module steken (4 mogelijkheden), de status van de CL+ module controleren (moet Ready zijn) en nog eens proberen........

    Upgrade gelukt want alles werkte direct foutloos, dus de Philips 32PFL8404 werkt met de Cl+ module met Smartcard van Ziggo.

    Wat een gedoe allemaal, maar het eindresultaat is fantastisch, de HD kanalen (tijdens de Ziggo proefperiode zijn er 6 gratis...). Uitstekend beeld, kostte mij totaal toch een hele middag.....

    Ideaal dit gebruikersforum! :applause:
     
  2. Dan heb je meer geluk dan mij....:giveup:
    In de winkel vertelde ze mij dat de cam module in de tv moet zitten als je de update van 20-09 doet?
    Btw hoe kun je de status vd cammodule controleren zoals hierboven genoemd wordt?

    Morgen nog maareens een poging doen.
     
  3. Status CI+ CAM controleren

    Dat heb ik je toch in een ander draadje gistermiddag ook al uitgelegd, maar goed voor de volledigheid hier nog maar een keer:

    Voor de 8404:
    druk op de Options-toets,
    selecteer Common Interface > Irdeto Access > OK
    Status Irdeto Access > OK
    Status SmartCard > OK
    Dan zie je als het goed is de melding Status: D00-4 Card In en daaronder je kaartnummer. Als dat er niet staat zit je kaart en/of je CAM niet goed in het toestel, of is er iets anders niet goed.
    Druk op de rode toets (Uit) om het menu te verlaten. Succes!
     
  4. Bedankt Henk2304,

    Deze options-toets zit op de AB toch?Hier zie ik niks van een common interface tussen staan...ik kan hier alleen bepaalde settings mbt beeld en geluid ambilight etc.
     
  5. Kan je het geheim dan verklappen?Lijkt verdacht veel op mijn probleem.

    Thnx
     
  6. Common interface in options is greyed-out.
    Kaart verwijderd en met lampje in slot gekeken: 4 pinnetjes verbogen:evil:

    Kijken of dit zo te herstellen is......
     
  7. Met zwitserse preciesi en een vaste hand de pinnetjes in het cam-slot in de tv rechtgebogen.
    Nu bij aanzetten meteen voor de eerste keer authentificatie proces gezien!
    Common interface is nu te zien en geeft status: Status: D00-4 Card In

    Dus ik neem aan dat dit gedeelte werkt.
    Opnieuw de zenders laten installeren en hier viel me 1 dingetje op: hij stelde zelf een netwerkfraq(802.75) voor die geheel anders als de tabel voor mijn postcode(356.00).Ik heb toch maar de tabelfreq. gekozen.

    Resultaat nu: alle zenders zwart.....

    TV nu div aan/uit gezet.
     
  8. @Mapel,

    De CAM module lijkt vooralsnog te werken.
    Ik moest na de installatie van de CAM module ook 2x alle zenders op laten zoeken (Volledige installatie).

    Onder het motto: Baat het niet?
     
  9. zwarte zenders lijkt op een smartcard die verkeerd om in de module zit...
     
  10. Maar de CAM geeft toch de melding 'Card in' ?
     
Niet open voor verdere reacties.

Deel Deze Pagina