1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Werkt je TV wel of niet? Discussie bijlage

Discussie in 'Digitale TV - DVB-C en CI+' gestart door Curioso, 19 sep 2009.

Niet open voor verdere reacties.
  1. Goh ik snap het nog steeds niet..

    Ik heb de meest recente firmware... 58.05

    ik heb een 37pfl9604

    Maar waarom, heb ik alleen goed beeld op. ned 1,2,3 HD. Film 1 action, Sport 1 HD.

    Ik heb op al de anderen digitale kanalen geen beeld alleen storend geluid en af en toe snelle strepen.

    heel vreemd dit.....:giveup:
     
  2. Doet de osd het nog bij jou?
     
  3. Zit je ziggo kaart er wel goed in? Klinkt alsof hij verkeerd om er in zit... Handleiding van Ziggo is foutief daarin.
     
  4. Dan zou hij ook geen beeld moeten hebben op Film 1 en zo. Ik denk eerder aan een te zwak signaal of iets dergelijks
     
  5. Ja hoor, geen problemen.
     
  6. Ik zou toch maar eens goed kijken naar je aansluitmateriaal. Ik had eerst problemen met NED1 t/m 3 HD. kreeg hier geen signaal van door en had bij sommige digitale zenders ook blokjes... Bleek dus een combinatie van splitter en kabel te zijn. heb dat nu middels een Konig ANT AMP-PRO20M versterker opgelost (deze is nu mijn splitter, heeft nl 4 uitgangen) en nieuwe kabels gemaakt. Toen opnieuw de zenders opnieuw geinstalleerd en jawel hoor NED1 t/m 3 in HD. Moest wel nog even de versterkingsfaktor wat bijregelen, want bij te sterk signaal kwamen ook blokjes naar voren. Dus ben wat dat betreft nu helemaal tevreden immers was de versterker een stuk goedkoper (40 euro) dan een hirschmann variant. Ik denk dat je indien je een splitter of versterker gebruikt erop moet letten dat deze retourgeschikt zijn, immers dan gaat het goed.
     
  7. Weer authenticatieprobleem?

    Ik heb een 5604 met de allerlaatste update. Werkt prima; ook al met de voorlaatste update. Nu is de infobalk voor het huidige en het volgende programma weer terug. Na snel zappen schoot de TV in de stress. Alleen nog NL1. Rest van de kanalen niet toegankelijk.
    Remedie: TV via de AB uitgezet. Cam verwijderd. 3 minuten gewacht. Cam teruggeplaatst. TV weer aangezet met AB. Authenticatieproces start opnieuw. Gelukkig gaat het door na 20%. Alles weer in orde. Een soort van harde reset zullen we maar zeggen.

    Wellicht een oplossing voor anderen bij wie na 1 of meerdere dagen geen toegang meer hebben tot andere kanalen.

    Met vriendelijke groeten,

    Eric Schumacher
     
  8. 7404 met cam - geen authenticatie?

    Mijn nieuwe 32pfl7404 werkt nog niet met de cam (firmware 026.058.005)

    Hoe heb je de cam in de tv? Met ziggo logo naar de muur of andersom?
    Het kaartje zit goed in de cam (getest op 42pfl9664) maar ik krijg de 5 stappen van de authenticatie niet.....:sad:

    Bij installeren leek hij wel alle digitale zenders te vinden maar authenticatie heb ik nog niet gezien.....

    Wie heeft het antwoord???
     
  9. alles zelf al gefixt.:-P
     
  10. werkende 47PFL8404

    Hier na de upfate naar de laatse versie 000.026.058.005 werkt hier alles.
    2 weken geleden eerst geprobeerd, lukte niet met authenticatie bleef bij 20% steken.
    Nu dus met de nieuwe software alles werken en perfect beeld:-P
     
Niet open voor verdere reacties.

Deel Deze Pagina