1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Signaalsterkte controleren met CAM

Discussie in 'Digitale TV - DVB-C en CI+' gestart door mesa57, 20 sep 2009.

Niet open voor verdere reacties.
  1. mesa57

    mesa57 Forum Member

    Berichten:
    5.464
    Sinds voorgisteren heb ik mijn sony kld40w5500 voorzien van de Ziggo cam. Nu krijg ik op film1 hd regelmatig dat er wat artefacten verschijnen, waarna de infobalk verschijnt, alsof hij opnieuw 'intraint' op het signaal. Is er een manier om op de Sony digitale tuner de signaalsterkte (BER) te controleren, net als op mijn Humax 5000 (die trouwens op alle kanelen altijd 0 aangaf en ook geen storingen vertoonde) ?
     
  2. twigger

    twigger Forum Member

    Berichten:
    1.443
    Ziggo:
    Alles in 1
    Gebied:
    fZiggo
    Options>systeeminformatie,

    Pre RS 5S en UEC als daar 0 bij staat is het signaal goed ik weet niet welke van de 3 BER is.
     
  3. mesa57

    mesa57 Forum Member

    Berichten:
    5.464
    Ok, dank je !

    Signaalniveau : sterk (groen)
    Pre RS:0 5s:0 UEC:0
    QAM agc : -79

    Lijkt me goed, maar weet iemand hoe dit geinterpreteerd zou moeten worden ?
     
  4. DVB-Extraterrestrial

    DVB-Extraterrestrial Forum Member

    Berichten:
    23
    QAM AGC: Dit nummer geeft aan hoeveel de tuner versterkt (Automatic Gain Control). Je tuner past voortdurend de versterking aan om een stabiel signaal door te kunnen geven naar de volgende trap. Hiermee kun je dus veel nauwkeuriger dan de kleurenbalk het ontvangstniveau aflezen. -79 betekent erg weinig versterking (dus een hard ontvangstsignaal) en ik heb zelf bij zwakke signalen waardes gezien van richting de +100...

    5s: Dit is waarschijnlijk de BER gedurende 5 seconden met een soort sliding window. Dit getal moet 0 zijn..

    De andere twee (Pre RS en UEC) weet ik niet..

    En trouwens het heeft niks met CAM te maken, want de meting doet het zeker ook op FTC kanalen en waarschijnlijk ook op gecodeerde kanalen zonder CAM..
     
  5. mesa57

    mesa57 Forum Member

    Berichten:
    5.464
    Bedankt, duidelijk uitleg !
    Ik heb me trouwens vergist, het is niet film1 HD, maar het film1 Action kanaal waar de problemen optreden.
    De qam agc op dat kanaal is dan ook -48, dus een stuk slechter als de andere kanalen (van film1).
    Heeft iemand dezelfde problemen op film1/action ?
     
  6. DVB-Extraterrestrial

    DVB-Extraterrestrial Forum Member

    Berichten:
    23

    Hmm, ik heb op mijn TV signaalsterktes gezien met kwalificatie "sterk (=groen)" met een AGC waarde van +22. Bij mij zitten alle zenders op "sterk" tussen de -50 en +25 ongeveer, dus -48 is in mijn opinie een prima signaalsterkte.

    Let er eens op of die andere tellertjes op 0 blijven staan. Overigens als de signaalsterkte niet goed zou zijn, zou je dergelijke problemen ook verwachten op de andere zenders van dezelfde transponder..
     
  7. mesa57

    mesa57 Forum Member

    Berichten:
    5.464
    Op het moment dat de storing optreedt zag ik het uec tellertje even flippen, maar heel kortstondig.
    Ik zie nu ook dat in de informatiebalk die dan verschijnt het woordje ''bug" staat i.p.v. de programmatitel :?
     
  8. Molen007

    Molen007 Forum Member

    Berichten:
    62
    Precies hetzelfde probleem, maar dan bij NED 1, 2 en 3 HD. QAM waardes van ca. -14 tot -45. Ik heb een E5520. Probleem had ik ook al bij de Alphacrypt kaart en originele firmware. Het is helaas nog niet weg, ik heb ergens gelezen dat het te maken had met de frequenties waarop de nederlandse HD zenders op worden doorgegeven. Mijn vraag is: is het een technisch mankement van de TV, de firmware, de CAM module of iets anders (bekabeling is super). Iemand een idee??
     
  9. polypenko

    polypenko Forum Member

    Berichten:
    72
    Ook ik heb afgelopen vrijdag de ci+ module geinstalleerd op mijn Sony 40E5500.
    in eerste instantie had in ned1 2 en 3 HD maar de
    kanaal sterke wisselde sterk tot haast helemaal geen beeld.
    ik had voorheen tussen mijn Humax een klein zelf gemaakte coax zitten van 50cm.
    wel nu nadat ik dit er tussen uit had gehaald en alle
    andere Hirschmann Coax stekkers gecontroleerd te
    hebben had ik weer de volledige sterkte.
    heb daarna op proef de andere 4 HD zenders laten
    toevoegen.
    beeld subliem, in mijn geval lag het aan de coax in
    andere delen van Nederland zou het uiteraard ook aan
    de signaal sterke kunnen liggen die Ziggo uitstuurt.
     
Niet open voor verdere reacties.

Deel Deze Pagina