1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Groen beeld na opstarten

Discussie in 'Humax iHDR5050-C (HD-PVR)' gestart door Bimmie, 19 sep 2009.

Niet open voor verdere reacties.
  1. Bimmie

    Bimmie Forum Member

    Berichten:
    6
    Ik heb onlangs de HUMAX iHDR-5050c aangeschaft en ik ervaar soms een probleem na het opstarten van het apparaat. Het beeld op de televisie flikkert en is groen. Na het opnieuw opstarten is het weg.
    Mijn ouders hebben onlangs ook een HUMAX gekocht (zonder harde schijf). Zij ervaren hetzelfde probleem.

    In de winkel van BCC waar ik het apparaat het gekocht, vertelde de verkoper dat hij deze klacht al vaker heeft gehoord. Hij stelde voor om het apparaat helemaal uit te zetten (15 min. geen stroom) zodat het opnieuw wordt gereset. Dit heb ik gedaan maar helpt helaas niet. Er zijn geen nieuwe updates voor HUMAX beschikbaar.

    Wie heeft dit probleem ook (gehad) en weet een oplossing?
     
  2. Renatus

    Renatus Forum Member

    Berichten:
    2.207
    Ziggo:
    Alles in 1
    Gebied:
    fZiggo
    Dit is - helaas - een bekend probleem wat ook op de humax 5000 voorkomt. Als je in het humax 5000 gedeelte van het forum kijkt dan vind je daar een aantal postings over dit onderwerp met een aantal bruikbare tips om dit te omzeilen.
     
  3. Bimmie

    Bimmie Forum Member

    Berichten:
    6
    Flikkerend groen beeld na opstarten

    Bedankt voor je reactie. Ik begrijp dat ik eerst naar een digitale zender moet omschakelen, zodat de Humax niet op een HD kanaal opstart.
    Verder heb ik gelezen dat er een nieuwe update beschikbaar komt, waardoor dit probleem is opgelost.

    Daar ben ik blij mee, ik en mijn ouders waren al bang een kat in de zak te hebben gekocht...
     
  4. Renatus

    Renatus Forum Member

    Berichten:
    2.207
    Ziggo:
    Alles in 1
    Gebied:
    fZiggo
    Dat klopt allebei. Als je dit forum in de gaten houdt dan zal je merken dat op het moment dat de update beschikbaar is deze informatie hier zeer snel beschikbaar is. Sowieso zal je merken dat de vragen/problemen die je ondervind niet per definitie uniek zijn bij jou. Persoonlijk heb ik al heel wat wetenschap verkregen op dit forum. :grin:

    Je hebt zeker geen kat in de zak gekocht, de beeldkwaliteit is zeer goed. En als je je opnames op de 5050 terugkijkt: daar kan geen videorecorder of analoge hd recorder tegen op. :thumb up:
     
  5. TheGrouch

    TheGrouch Forum Member

    Berichten:
    5.406
    Ziggo:
    Televisie
    Gebied:
    fZiggo
    <muggenzift mode>
    Alle kanalen op de humax zijn digitale zenders.
    Je hebt SD zenders en HD zenders
    <einde muggenzift mode>
     
    Laatst bewerkt door een moderator: 19 sep 2009
  6. Bernd

    Bernd Forum Member

    Berichten:
    122
    Flikkerend beeld bij opstarten

    Ook ik ervaar soms een flikkerend beeld na het aanzetten. Na het uit- en weer aanzetten van de Humax is het beeld goed.
    Mijn Humax start met Nederland 1 HD.

    Uit de diverse posts maak ik op dat ik moet wachten tot de nieuwe firmware van Humax uit is. Enig idee wanneer deze komt?

    Is het mogelijk om de Humax op een ander (niet HD-kanaal) te laten starten?

    Bernd
     
  7. TheGrouch

    TheGrouch Forum Member

    Berichten:
    5.406
    Ziggo:
    Televisie
    Gebied:
    fZiggo
    Zie dit bericht

    Deze vraag snap ik niet helemaal. De humax start toch op met de laatste zender die je op hebt gehad. Bij mij tenminste wel.
    Maar dat kan ook komen doordat ik de humax (via mijn philips pronto) mbv de cijfers 00 opstart.

    (als je 00 intoetst en de humax staat al aan, dan gebeurd er niets;
    staat hij uit, dan gaat hij aan.
    zo lijkt het bijna een discrete aan toets en dat verhoogd de waf)
     
  8. Bernd

    Bernd Forum Member

    Berichten:
    122
    TheGrouch,
    Dank je voor de verwijzing. Zal nog wel even duren dus ..... .

    De Humax start op de laatste zender waarnaar ik heb gekeken..., helemaal waar. Blijkbaar kijk ik meestal dus naar Nederland 1 :oops:. Dank voor de terechtwijzing :wink:.
     
  9. Gompie777

    Gompie777 Forum Member

    Berichten:
    19
    re-boot bij groen-flikkerend scherm

    Ik ben er ook niet helemaal uit wanneer nu wel of niet het scherm groen flikkert bij opstarten. Ik heb wel eens het idee dat het voorkomt als ik mijn lcd tegelijkertijd opstart met de Humax.
    Ik start tegenwoordig eerst de humax op en wacht helemaal tot er een zendernaam in het display verschijnt, en zet dan pas de LCD aan. Gelukkig komt het niet heel vaak voor dat het beeld groen flikkert.
    Het is wel lastig als de humax staat op te nemen, want de re-boot kan dan niet, dit kan pas als opname geƫindigd is.
    Wel jammer dat de firmware update zo lang op zich laat wachten (zie ander topic) Ik kwam sinds 10 september maar weer eens lezen hoe het er voor stond maar iedereen zit nog in de "wachtkamer":sleep:. Verder blijf ik de Humax een geweldig apparaat vinden.:thumb up:
     
  10. Joop558

    Joop558 Forum Member

    Berichten:
    1.541
Niet open voor verdere reacties.

Deel Deze Pagina