1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Geen lokaal internet, 1 persoon tegelijk op internet

Discussie in 'Internet - Eigen netwerk' gestart door Jarige, 18 sep 2009.

Niet open voor verdere reacties.
  1. Jarige

    Jarige Forum Member

    Berichten:
    9
    Ik heb er een UPC CAT 5E kabel inzitten, dus dat zou het echt niet moeten zijn. Bovendien had ik diezelfde kabel eerst ook in een switch zitten, en via de switch direct naar de modem (zonder router dus) en toen was hij wel 50Mbit/s. Het gaat dus echt om de router in dit geval.
    Ik heb de router vandaag gekocht, dus ik neem aan dat ik hem nog kan terugbrengen, of wisselen oid indien nodig.
    Ik hoop gewoon dat dit met wat settings te veranderen is in de router. Het is een gigabit router, dus hij zou echt snel genoeg moeten zijn. Softwarematig is er gewoon iets mis.
     
  2. Mano

    Mano Forum Member

    Berichten:
    1.121
    Dat routertje, Linksys 320N, kan die snelheid aan. Dus ff uitvogelen wat het meer kan zijn.
    Cat5e kabel is ook oke, hier kreeg ik er een cat6 bij.

    Nu ik er zo over nadenk, die router is geen dual-channel, het is dus óf het ene óf het andere protocol. (2,4 of 5 ghz.)
    De wrt610 is dus wel dual-channel en doet beide.
     
    Laatst bewerkt door een moderator: 19 sep 2009
  3. Jarige

    Jarige Forum Member

    Berichten:
    9
    Op de doos staat dat de router wel Dual-Band is.
    Bedankt voor de reacties tot nu toe trouwens :)
     
  4. Mano

    Mano Forum Member

    Berichten:
    1.121
    Ik zou in dat geval het mac-adres van de pc waarmee je die hoge snelheid haalde clonen naar de Linksys 320N.
    Je kan ook eens gaan kijken naar nieuwe firmware.
     
  5. madeleine-b

    madeleine-b Forum Member

    Berichten:
    114
  6. Jarige

    Jarige Forum Member

    Berichten:
    9
    Zoals ik al eerder zei gebruik ik een LAN kabel, geen draadloos. En bovendien is draadloos-g (die ik anders zou gebruiken) 54Mbit/s dus op zich zou dat niet echt het probleem moeten zijn.
    Het is echt een softwarematig probleem, en ik wil gewoon uitzoeken hoe ik de maximale bandbreedte kan gebruiken met mijn router.
     
  7. Jarige

    Jarige Forum Member

    Berichten:
    9
    Nieuwe firmware geinstalleerd, geen verandering.
    Overigens had mijn broertje laatst een speedtest gedaan op speedtest.net met router, en hij had rond de 46Mbit/s dus het lijkt wat willekeurig te zijn. Toen hij vervolgens Rejkjavik (oid) ipv Amsterdam koos, was het wel weer rond de 13Mbit/s.
    Ik moet maar even stoeien met de router, en kijken wat het beste werkt. Als er nog tips zijn hoor ik het graag :)
     
  8. Ed

    Ed Forum Member

    Berichten:
    3.370
    Is toch ook logisch, grotere afstand....
     
  9. Excalibur

    Excalibur Forum Member

    Berichten:
    3.291
    Los van het eigenlijke probleem, Wireless-G is echt niet toereikend om daadwerkelijk boven de 20-25Mbit uit te komen, dan zul je echt naar N-wireless over moeten stappen.
     
Niet open voor verdere reacties.

Deel Deze Pagina