1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Authenticatie problemen CI+ kaart

Discussie in 'Digitale TV - DVB-C en CI+' gestart door alki, 18 sep 2009.

Niet open voor verdere reacties.
  1. Soms lossen problemen zichzelf op! Na wat kabels en stekkers vervangen te hebben en zaken anders te hebben aangesloten werkt de CI+ module perfect in mijn TV. Wat een plaatje en wat een heerlijke techniek! :lol:
     
  2. Spontane reboot na athenticatie?

    TV: UE40B6000VPXXN

    Ik heb een (groot?) probleem met de CI+. Ik volg de volgende satppen:

    - TV opstarten
    - plug&play doorlopen (Nederland gekozen)
    - Ned 1 in HD kwaliteit.... prima
    - CI+ erin
    - Autheticatie start (20/40/60/80% ok)
    - Alle kanalen werken naar behoren
    - TV op standby (op NED 1)
    - TV na 15 seconden weer opstarten
    - Authenticatie ok..... en dan....

    ... zodra ik athenticatie ok zie gaat de standby lamp knipperen en de TV schakelt uit. Als ik hem weer aanzet, knippert de stanby indicator weer heel snel en gaat de TV weer vanzelf uit. Uiteindelijk kan ik de TV alleen opstarten als ik de CI+ verwijder.

    Wel nadat ik eerst de CAM erin heb gedaan en de stappen heb doorlopen (bij mij zegt ie 20% 40% etc ipv stap 1/5, 2/5 etc) Op zich ook vreemd want zaterdag had ik wel 1/5 en 2/5 etc. Nadat ik deze stappen heb doorlopen krijg ik authenticatie ok en kan ik alle kanalen zien. Echter..... als ik dan naar stand-by modus ga en weer opstart (uiteraard nu met de CAM erin) slaat ie dus weer uit......

    Pas als ik de CAM verwijder kan ik weer opstarten en eventueel de installatie procedure opnieuw uitvoeren.

    Weird, ik heb van alles geprobeerd. Terug naar de factory settings etc. Het enige wat ik nog niet gedaan heb is de firmware vervangen. Wel geprobeerd vanaf de NL site, maar zoals elders in het forum werkt die firmware upgrade niet. Ik heb nog niet de moed gehad om het van de duitse site af te doen.

    Mijn huidige firmware versie is:
    2009/08/06_002004

    Update:
    De Duitse (cq. internationale) firmware wordt ook niet op de USB stick gezien door de TV. Ik vermoed dat dat komt doordat er in de map niet de crc etc files staan die in de NL versie wel weer staan...)

    Wel de bestanden in de map vergeleken. Bij de internationale versie staat in version_info.txt CHL5CIPDEUC, hetgeen volgens mij duidt op CI+ versie. De firmware vanaf de NL site heeft niet de IP toevoeging.
     
  3. Volgens Samsung benelux is de CI+ gerelateerde software nog niet beschikbaar voor download. Dit zou eind deze wek ingericht moeten zijn. Voor jouw probleem wil ik je adviseren om met de helpdesk van samsung contact op te nemen. Als je mijn je gegevens per PM stuurt dan zal ik het ook nog eens bij mijn contactpersonen aankaarten. Zij hebben mij nadrukkelijk gevraagd klanten met problemen te verwijzen naar hun helpdesk
     
  4. @ anoniem, bij deze wil ik zeggen dat de CI+ goed werkt, prima beeld, maar deze dag kwam ik een klein 'bugje' tegen, namelijk:
    op alle BBC zenders worden de ondertitels meegezonden. Schakel ik deze uit, dan heb ik ook geen ondertitels bij de andere zenders! De ondertitels worden mee gezonden via teletekst, terwijl ik deze niet heb ingeschakeld. De andere zenders zijn goed qua ondertitels, maar als ik overschakel naar BBC, zie ik de subs(engels) weer, beetje irritant. Bug??

    Ter info: heb alles ingesteld op taal en audio.

    Het is bij BBC zenders dat de ondertiteling van doven en slechthorenden wordt meegezonden, ik heb dit niet ingeschakeld.
     
  5. Ue40b8000

    Betekend het ook dat het eind deze week mogelijk is om het te downloaden?
    Want bij mij werkt het hele ci+ niet terwijl ik de laatste samsung led tv heb.
     
  6. @ Anoniem.... PM aan je gestuurd. Bvd
     
  7. wil je eerst kijken of jouw model voorkomt op de lijst van goedgekeurde modellen. ?
     
  8. Waar moet ik kijken? want op de site van ziggo staan geen LED tv's namelijk
     
  9. De Led's tv's kan je hier vinden.
     
  10. @ Barbarian bedankt mijn type tv staat wel in de lijst.
    Alleen mijn serienummer heeft geen P er in.
    Heb gelijk de winkel waar ik mijn tv heb gekocht een mail gestuurd als het mogelijk is om mijn tv te ruilen met 1 die wel een p heeft in het serienummer.
     
Niet open voor verdere reacties.

Deel Deze Pagina