1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Authenticatie problemen CI+ kaart

Discussie in 'Digitale TV - DVB-C en CI+' gestart door alki, 18 sep 2009.

Niet open voor verdere reacties.
  1. Of je een Cam neemt is geheel jou beslissing, er zijn voor en tegenstanders, ikzelf heb een Cam gekocht vanaf de eerste release zending, cam geïnstalleerd en tot op heden geen problemen ondervonden...
     
  2. Ik heb ook in sept. een cam-module gekocht en alles ging goed tot verleden week donderdag. Anoniem heeft me met zijn handleiding goedgeholpen. Ben terug naar de winkel geweest en heb daar mijn cam-module omgeruild (n.a.v. de handleiding en wat experimenteren) kwamen we erachter dat deze niet meer goed werkte. Alles opnieuw geinstalleerd en heb weer prachtig beeld. Dank voor jullie geduld met mij. :pompom:
     
  3. fout melding kaart bij Samsung tv

    Heb een samsung LE 40B650
    Volgens de handleiding van ziggo moet je de ziggo kaart in de module stoppen en vervolgens in de tv.
    Als je dit doet, dan geeft hij elke keer de fout melding.
    Je moet eerst de lege module in de tv doen en laten "uitwerken" tot je kanaal N1HD hebt en dan de ziggo kaart er pas in.
    Na lang zoeken is het eindelijk gelukt. Dit staat dus fout in de handleiding van ZIGGO!!!!!
     

  4. Heb hetzelfde probleem gehad, hieronder hoe het wel moet.

    Heb een samsung LE 40B650
    Volgens de handleiding van ziggo moet je de ziggo kaart in de module stoppen en vervolgens in de tv.
    Als je dit doet, dan geeft hij elke keer de fout melding.
    Je moet eerst de lege module in de tv doen en laten "uitwerken" tot je kanaal N1HD hebt en dan de ziggo kaart er pas in.
    Na lang zoeken is het eindelijk gelukt. Dit staat dus fout in de handleiding van ZIGGO!!!!!
    [​IMG]
     
  5. Heb een samsung LE 40B650
    Volgens de handleiding van ziggo moet je de ziggo kaart in de module stoppen en vervolgens in de tv.
    Als je dit doet, dan geeft hij elke keer de fout melding.
    Je moet eerst de lege module in de tv doen en laten "uitwerken" tot je kanaal N1HD hebt en dan de ziggo kaart er pas in.
    Na lang zoeken is het eindelijk gelukt. Dit staat dus fout in de handleiding van ZIGGO!!!!!
    [​IMG]
     
  6. Ik heb de opstart procedure gevolgd zoals beschreven in de handleidingen die hier op het forum te vinden zijn...
    Dat het bij jou op een andere manier heeft gewerkt ben ik blij om, maar om dat nou 3 keer achtereen te melden lijkt me wat overbodig.....:rolleyes:
     
  7. Klopt 3x is wel erg veel.
    Ik ben net lid van dit forum en was er niet zeker van of het wel overkwam.:grin:
     
  8. Trouwens ik heb ook de procedure gevolgd zoals aangegeven op dit forum , maar het werkte nog niet.......totdat ik de handeling die ik al eerder beschreef (op aanraden van mediamarkt monteur) gedaan had.
     
  9. Ik heb vanavond een nieuwe LE46B650 geinstalleerd bij een familielid en dat werkte vlekkeloos door de handleiding te volgen die op dit forum gepost is. Daarin staat ook gewoon hetzelfde wat jij noemt, dus die handleiding klopt echt wel. De informatie die bij de SMiT CAM zat is dus niet volledig.

    Heb je wel de software in je TV gecontroleerd ? Die is meestal 'oud' als je hem uit de doos haalt. Ik heb dus eerst de firmware geupdated:

    • De firmware eerst geupdate, aangezien de TV firmware van juni had en er dus niet de firmware in zat dit ook via de link hierboven gevonden kan worden. Download daarvoor dus de software en zet de .exe file op een lege (hoeft niet persé denk ik) USB stick. Voer daarna de exe-file uit door hem te dubbelklikken, daarna wordt de firmware uitgepakt en de juiste mappen structuur aangemaakt op de USB stick. Vervolgens de USB stick in de TV steken en in het menu van de TV de software-update optie kiezen. Nadat de update klaar is heb ik een factory reset gedaan (exit knop meer dan 10 seconden ingedrukt) zodat de plug-and-play installatie weer begon.
    De rest staat in bovengenoemde handleiding, in het kort :
    • Nog geen CAM in de TV, daarna de plug&play installatie laten lopen en alle digitale kanalen gevonden. TV weer op nederland-1 zetten en standby zetten.
    • CAM in de TV zonder smartcard en TV weer aanzetten, je ziet nu dat de CAM herkend wordt. Nederland-1 is nog steeds te zien achter het menu waar je ziet dat de CAM herkend wordt. Wacht tot dit klaar is. Nederland-1 blijft beeld houden, nederland 2 geeft geen beeld.
    • Smartcard in de CAM, de Smartcard moet helemaal verdwijnen in de CAM, hij mag niet uitsteken. Als je hem niet helemaal recht in de CAM steekt blijft hij soms hangen en denk je dat hij er al ver genoeg in zit. In dat geval een beetje rommelen zodat hij er makkelijk verder in gaat tot hij helemaal in de CAM zit. Nu zal nederland-2 en de overige zenders ook te zien zijn mits je smartcard geregistreerd is. Gebruik je een nieuwe smartcard die je net geregistreerd hebt duurt dit misschien wat langer.
     
  10. Gisteren een Ci+ cam (neotion) gekocht.
    Ook geinstalleerd volgens de hiervoor besproken procedure op mijn
    lcd TV (LE37b652).
    Dit ging vlekkeloos, heb nu een geweldig mooi strak beeld.
    Heel wat anders als analoog.
     
Niet open voor verdere reacties.

Deel Deze Pagina