1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Upload Snelheid Beneden Peil

Discussie in 'Internet - Algemeen' gestart door Gauloises, 13 sep 2009.

Niet open voor verdere reacties.
  1. Een hele goedenmiddag allemaal,

    Sinds Vrijdag middag 11/09/2009 is mijn upload snelheid dusdanig gezakt wat internetten vrijwel onmogelijk maakt. Ik heb een Alles in 1 Plus pakket van Ziggo waar ik tevens nooit maar dan ook nooit problemen mee heb gehad en altijd de beloofde snelheden heb gehaald. Heb de klantenservice al tig malen voor soms wel ander half uur aan de telefoon gehad (Mobiel) die het probleem continue op een Firewall/Antivirus/Router/Switch gooien, Alle tests zijn uitgevoerd in veilige modus met netwerk mogelijkheden zonder tussenkomst van Firewall/Antivirus/Router/Switch en zie hier het resultaat:

    [​IMG]

    De volgende test is uitgevoerd wireless zonder tussenkomst van Firewall/Antivirus/Router alleen met een Switch er tussen met hetzelfde resultaat:

    [​IMG]

    Bij deze weet ik gewoon even niet meer wat ik moet doen, En word er zo maar even gezegd schijt en schijt ziek van...

    MVG, Gauloises
     
  2. Doe even de speedtest van ziggo zelf, http://speedtest.ziggo.nl/ . Voor de rest welkom bij de club, het forum staat vol soort gelijke berichten. Het is inderdaad zeer frustrerend, maar niemand is nog een steek verder gekomen. Ga even na of je iets heb gewijzigd voordat het probleem is begonnen, maar ik schat zo in dat ziggo gewoon oorzaak is.
    Ik was even verlost van het probleem maar nu heb ik ook weer een zeer treurige upload, heb een klacht via het formulier ingevuld en naar ziggo gestuurd. Ik neem geen eens meer de moeite om te bellen, ben bang dat ik niet meer beleefd kan blijven.
     
  3. Heb de test uitgevoert op ziggo zelf met exact hetzelfde probleem upload komt niet boven de 0.5mbps uit en op hele erge momenten niet eens boven de 0.1mbps... Heb zelf ook niks aan mijn kant geweizigd het probleem ontstond ineens spontaan op de aangegeven datum in mijn vorige post tot op nu nog geen verbeteringen. Ook ik ben bang dat als ik nog iemand van de helpdesk daar spreek ik niet lang meer rustig kan en wil blijven, Aangezien het volgens hun het probleem niet bij hun zelf ligt maar dus aan mijn Firewall/Antivirus/Router/Switch die er trouwens niet eens tussen zitten/aan staan...
     
  4. Trap daar niet in, het ligt echt wel aan hun kant, gewoon rustig afwachten maar ik zou wel een klachten formulier invullen online, zodat jouw probleem ook is geregistreerd. Dan heb je tenminste iets om aan te tonen wanneer jouw probleem is gemeld. Het zal je probleem niet oplossen maar je weet nooit of je het ooit eens nodig hebt. Succes ermee en lees eens rustig de frustraties door van alle andere mensen.... :frons: http://ziggo-gebruikers.nl/forum/showthread.php?t=19973
     
  5. COAX is zich er ondertussen mee aan het bemoeien eens zien of dat wat uit gaat maken, Zou binnen 3 dagen gecontacteerd worden tot die tijd maar duimen denk ik zo...
     
Niet open voor verdere reacties.

Deel Deze Pagina